2 Replies Latest reply: Nov 25, 2011 1:35 AM by paulclark
paulclark Level 2 Level 2 (185 points)

I installed the LE 9 Upgrade onto a 2nd iMac running 10.7.2 but it won't launch.

 

I get an error message saying something along the lines of "This version of Logic Express (9) will not run on this version of OX S"

 

OS X 10.7.2 is installed.

 

I tried launching it unconnected from network but still no luck.

 

The EULA allows for installtion on up to 2 computers owned by me - which both are.