Skip navigation

iPad 2 IOS 5.0.1 - Contacts Won't Start

3337 Views 10 Replies Latest reply: Dec 10, 2011 6:24 AM by Steve Tinter RSS
Steve Tinter Level 1 Level 1 (15 points)
Currently Being Moderated
Nov 24, 2011 7:59 AM

Hi - weird problem. When I hit the contacts icon on my iPad 2 the contacts screen pops up for abut 1/2 second and then minimises. I can see it is a running task but cannot bring it to full screen. I have tried a hard reset but still persists. Any ideas guys and gals?

 

Steve

iPad 2, iOS 5.0.1
  • Rudegar Level 6 Level 6 (18,555 points)
    Currently Being Moderated
    Nov 24, 2011 8:15 AM (in response to Steve Tinter)

    only contacts?

     

    because if the home button is stuck somehow that would explain it

  • Demo Level 9 Level 9 (73,955 points)
    Currently Being Moderated
    Nov 24, 2011 8:32 AM (in response to Steve Tinter)

    There are a couple of current discussions on the site about this issue and there have been others since the iOS 5 update. That is of no help to you - but I just want you to know that you are not alone with this problem.

     

    Did you try quitting Contacts on the iPad?

     

    To quit the app.. Go to the home screen first by tapping the home button. Quit/close open apps by double tapping the home button and the task bar will appear with all of you recent/open apps displayed at the bottom. Tap and hold down on any app icon until it begins to wiggle. Tap the minus sign in the upper left corner to close the apps. Restart the iPad. Restart the iPad by holding down on the sleep button until the red slider appears and then slide to shut off. To power up hold the sleep button until the Apple logo appears and let go of the button.

    iPad, iOS 5.0.1, 32GB WiFi
  • Demo Level 9 Level 9 (73,955 points)
    Currently Being Moderated
    Nov 24, 2011 8:48 AM (in response to Steve Tinter)

    OK. I just wanted to make sure. Like I said, I have read of this issue a few times recently. 

     

    The is only thing that I can think of that you can try doing at this point would be to restore to factory settings and then rebuild your iPad as a new device.

  • Demo Level 9 Level 9 (73,955 points)
    Currently Being Moderated
    Nov 24, 2011 5:17 PM (in response to Steve Tinter)

    Steve Tinter wrote:

     

    Very strange

    Yes - I agree wholeheartedly. However, based on some of the other issues that I have read about after updating the iPad to iOS 5 - nothing surprises me anymore.

     

    It may have very well been that one of the settings within one of your apps was causing the issue. If you reinstalled the apps - but did not restore from the backup - you removed all of those settings and files from the iPad so it makes sense then that it works now. The apps are back - but not the previous settings.

  • Minion007 Calculating status...
    Currently Being Moderated
    Dec 8, 2011 3:02 AM (in response to Demo)

    Hey, I'm having the same problem, it closes after half a second.... If I go into settings aswell and select mail, contacts, calendars... this also closes after half  a second. I got my iPad yesterday and updated it to 5.0.1 immediately. Try this and tell me if you get the same this Steve. Thanks..

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.