Previous 1 2 3 Next 43 Replies Latest reply: Jan 10, 2013 4:33 PM by PookieBear1
frank260 Level 1 Level 1

Hi, I was wondering if anyone else is having a problem with the bluetooth on their iPhone 4s (5.0.1), specifically when paring with a Plantronics ear piece? Right now this is what is happening with my phone:


I'll be using my bluetooth ear piece with no issue. But if I shut off the ear piece and turn off bluetooth, and then I go to make a phone call with the handset, occasionally I cannot get the call to connect with sound. It appears that the calls are actually connecting, b/c the people on the other end report having received my calls, only without sound. Also, related to this problem, sometimes the handset will get stuck in speaker phone mode, where I can hear the person on the other end, but they cannot hear me--something that always happens after I've been using my ear piece.


In the past, doing a hard reset on the phone has resolved these issues for my phone, however, just now it did not, and I was stuck not being able to make calls at all for over 30 minutes. Even when I reconnected my ear piece, the connection was garbled and then it disconnected altogether.


If anyone else has had this issue, or if you have a solution to the problem, I would greatly appreciate your feedback.

iPhone 4S, iOS 5.0.1
  • naser010 Level 1 Level 1

    I have the exact problem but with a wired headphones, its like a software glitch that apple should know about, its on  iOS 5.0.1


    but mine goes like this (you can try it):


    1- plug in the headphone.

    2- make a phone call (toll free or anything )

    3- press speaker (you should hear the conversation).

    4- press speaker again.


    now can you hear any thing?? remove the headphone, still no sound.


    even if you close the line and call back the problem remains.


    you can hear the other end only by speaker but the other end can't hear you.


    the current fix now is to reboot the device which is really annoying!

  • Megavar Level 1 Level 1

    I have the exact same issue using my plantronics Discovery 975, which I bought from Apple and is claimed by Apple to work with the iphone 4s. In fact it worked fine with my iphone 4 and I have tried another discpvery 975 with my iphone 4s to be sure it is the phone and not the earpiece. It is definitely the phone causing the issue and like you have said the only way to reboot it is to power cycle the phone.


    To add another dimension to this fault, I have found that if you lose pairing with the phone due to moving too far from the phone, the described issue occurs as wellrequiring a reboot.


    I have another glitch with my phone as well! Sometimes when I make a call, the phone earpiece does not work. I don't hear it ringing and I dont hear the respondant start talking when they answer. I will notice that the phone call timer has started and know they have picked up. I have found that if I swap to speaker we can hear each other fine and then if I swap back to the iphone earpiece the call is fine and we can keep talking.

    This seems to occur on calls that I originate not on calls that I receive.


    Apple support have told me that these issues are hardware faults and are swapping my phone over. I think they are wrong.

  • Iamdanny5 Level 1 Level 1

    I have the same problem. I am using a Motorola Bluetooth headset, h17. It has also happened with my headphones with the mic. I could have the headphones or the bt connected and it when I answer it will be in speaker phone and muted. I have the reboot in order. It is annoying me that I can't use the headphones with the mic or the bt. The headphones are the one that came in the box. I gonna call apple support today.

  • sam_from_NZ Level 1 Level 1

    Same problem for me. iPhone 4s, version 5.0; I can receive calls OK (sound works); but when i try to make outbound calls the phone goes into speaker mode and cannot be switched back to bluetooth or headphones, or iPhone (non-speakerphone). There is either no sound at all, or an echo of what I say; but in all cases the other party cannot hear me.


    Really annoying!


    I was hoping that 5.0.1 would fix this but from everyone elses notes it appears not. Please help, Apple!


    I have tried:


    - Powering down and powering back up

    - Plugging in headphones, removing headphones

    - Switching off bluetooth

    - Switching bluetooth on and pairing with hands free, various types; or not pairing at all


    Nothing has worked, I am currently unable to make any outbound calls at all.

  • Daddion Level 1 Level 1

    I just started using an iPhone 4S with OS5.0.1 and the problem is the same when used with any bluetooth device.  I have tried it in 2 cars and with a Jambox.  The phone/bluetooth works fine for 1 call, after that the phone is locked in speaker phone and mute modes.  I have called Apple several times and of course they blame the bluetooth devices.  Apple needs to get this fixed!!!

  • Sodapop17 Level 1 Level 1

    I just bought the 4S and am having the same issue. If I'm in the car, the device shows up as connected but when I make a call it switches to speaker but there is no sound and it will not let me switch back to the device or the iphone option. The same thing happens when connecting to my Jawbone Era. Come on Apple, step up and fix it and quit blaming it on the devices.

  • frank260 Level 1 Level 1

    Update: Switching out the handset "fixed" the problem.


    The intermittent problems were getting more frequent, so I did a system restore to original factory settings. No luck, problems came back immediately. So next I took my phone to the Genius Bar at my local Apple Store. Fortunately I was able to replicate the problem for the tech guy. Thanks to everyone here for reporting the same problem, b/c when I showed him this thread, he could see that the problem was not isolated to just my phone. With that information, they switched out the handset for me. New handset works great. No problems at all!


    The only caveat that I will put out there is that I was advised to not restore from the backup that I made of my original phone b/c it could import the software bug that was causing the issue in the first place. So as a result, I lost a bunch of contacts. I don't know if there is an alternate method of backing up only contacts?

  • bk4s Level 1 Level 1

    I have the same problems.  Has anyone learned anything about a fix other than to get a replacement unit.  This is my first iPhone and it's pretty disappointing way to start.

  • duncan1000 Level 1 Level 1

    Exactly the same issues. Talked to Service provider (3 in the UK)  - soft boot didn'thelp. Restored and then re-imported which cured the issue until I used the Bluetooth  when it started again. Useful to know its not just my plantronic. Their next solution is to swap the phone.

  • lisafrommanteca Level 1 Level 1

    Its a hardware problem!

    I had exact same issue.  I went to the Genius Bar at Apple and the first thing the tech wanted to do was restore factory setting, without a back up (which meant I would lose some settings and pics that I could not back up).  He also warned me that I would not be able to restore the phone from my back up as it could possibly re-introduce the bug that c caused the problem.  I agreed (under protest) and waited while he did the restore.   When it was done, I had the issue of resetting my vm password, to which he instructed me that I would have to go to AT&T to resolve.  Luckily there is an AT&T kiosk just outside the door to the Apple store.  They instructed me to call 611 to resolve the issue.  While attempting the 611 call, the same issue started again (speaker came on automatically, could not shut off, person couldn’t hear me etc.)  I went back in the store and the tech then placed two “test” calls to the store itself and the phone worked fine.  He was still not satisfied and sent me away.  As I walked out of the mall, I called AT&T again and the speaker button got stuck.  I left the call connected and brought the phone back into the Apple store with the call connected and the speaker button stuck.  The tech finally agreed it was more likely to be a hardware issue vs a software problem and replaced the handset.  I came back to the office, restored my phone from my back up with all my apps, configurations, settings etc. and the new handset works fine.  All Bluetooth devices (headset, phone) etc. work beautifully! 

  • Ternt Level 1 Level 1

    I have a pair of PHILIPS Philips SHB6000 waterproof BT headphones. They are great I have used them for over a year with other phones. Switched to 16gb iPhone 4S. I can get them to pair and do everything they are supposed to do. But when I turn them off, come back the next day and turn them on to go for a run the phone will not recognize them.   If I go into settings and forget this device, and sync them all over again it works. Kind of an annoyance. Also when pairing with my car, never has an issue. So does anyone else have this issue?  Side note, does anyone reccomend a good pair of BT WATERPROOF headphones? Over the ear buds would work best, but just wondering if anyone else has any experince with these. I workout and run in them. And they are great. I have had others that can't handle sweat. Thanks for any help.

  • erea Level 1 Level 1

    The same problem. Plantronics M100.  How to fix it??

  • milkplus71 Level 1 Level 1

    I am having exact same problem. Went to genius bar and said to restore from iCloud. Still having same problem.

  • Daddion Level 1 Level 1

    I brought mine back to the Genius Bar.  It was clear their goal was to get rid of me as quickly as possible.  They basically said all we can do is give you a new phone, which they did.  The phone is working fine, but I DID NOT UPDATE IT TO 5.0.1.  I am leaving the 5.0 OS on it until the new version comes out.  I believe (although Apple will never say) that the problem is with the OS.

Previous 1 2 3 Next