8 Replies Latest reply: Jan 4, 2012 4:32 PM by Dalwhinnie
toninoapa Level 1 Level 1 (0 points)

Hi, I'm using ios5 on a 32gb wifi ipad2.

 

Before upgrading my brand new iPad from ios4.xxx I was sending emails fine. Now the iPad email app will show sending...for ages then a message will appear saying; could not send mail. Smtp server for xxxx could not be verified....or something along those lines. This is the same email account that I use on my iMac without any issues.

 

The email account causing me problems was synced from my iMac using iTunes originally and I have not made any changes to any settings that came over from the iMac.

 

Since the problem arose, I have trawled the net looking for fixes. I've tried erasing and resetting the iPad. That is both partial and total erase and reset. Neither fixed the problem.

 

I have also tried various wifi networks around town to verify the issue. I do not think it is a wifi issue or my own wifi settings.

 

I have tried re-entering my mail accounts settings manually but that did not fix it either.

 

Has anyone had or is having this issue with ios5? Has anyone found a fix?

 

It is a deal breaker for me and I am considering send this thing back.

 

Thank in advance

Tonino


iPad 2, iOS 5.0.1