Previous 1 10 11 12 13 14 Next 252 Replies Latest reply: May 14, 2013 10:36 AM by SuperSchatje Go to original post
  • SBeattie2 Level 1 (60 points)

    My Mac Book Pro 15" is a Mid 2010 - No issues with it.   It would be really interesting if we find out that the "name" of the TC is culprit.  Since I am not having the problem anymore - I need to think twice about trying to make it happen again.  One has to also think carefully about opening an Apple Care support indicident or reporting a bug on - because if Apple acknowledges the problem - they typically will take up a lot of your time having you send them logs and basically do a lot of testing and troubleshooting.


    I'm still maintaining the following opinon of the problem:


    • This was introduced in Snow Leopard 10.6.8 - and something changed with AFP in that update.
    • A firmware update for TC (7.6) was released around the same time as the 10.6.8 Snow Leopard update - and was possibly erroneously blamed for causing the problem.  I still had the problem even after reverting back to 7.5.1 firmware.
    • The problem seems to be triggered by copying data across an AFP share - and a sizeable amount of data.
    • It's related to the AFP share being left open/connected (which is a typical and expected use case scenario).
    • The problem occurs much more frequently with an AFP connection to a Time Capsule vs an AFP connection to another Mac or Network drive - but it does happen on non-TimeCapsule shares.
    • When multiple Macs have an open share to the TC - the popup will occur on "all" of the Macs - not just the one that triggered the popup.
    • Time Machine never has the popup problem - because Time Machine opens the share - uses it - then immediately closes it - before the popup has had a chance to occur.
    • The configuration of the TC (as router, bridge, wifi, wired - with or without USB drive attached) - does not seem to change the popup occurence in any way.
    • The only time you should leigitimately see the popup is when on Wifi - and you go out of wifi range - or wired and you pull the ethernet cable.  Prior to 10.6.8 - loss of wifi connection did not pop up a warning - it just quietly disconnected the share.


    Please - by all means - try changing your the name of your TC to something simple and let us know if you see the popup anymore.  If it's going to happen - it should happen within 24 hours.



  • LaPastenague Level 8 (47,060 points)

    Running Snow Leopard, I can repeatedly demostrate that I have issues when I run any TC on 7.6 firmware that I do not have at all on 7.5 firmware. ie if I flash back to 7.5 the problem goes away.. permanently..


    I fix TC for people and if they come in with 7.6 the issue does not start the same day.. it will often take a day or two before it starts, once it does, no amount of reboots etc seem to fix it.




    • A firmware update for TC (7.6) was released around the same time as the 10.6.8 Snow Leopard update - and was possibly erroneously blamed for causing the problem.  I still had the problem even after reverting back to 7.5.1 firmware.


    When I have a chance, I will solder in a serial console port to the TC and flash it up to 7.6 firmware and see if I can find anything that is happening to indicate what is really the problem.


    One person observed the issue did happen more frequently using the internal disk of the TC than a USB drive plugged into the TC.. ie if the internal disk was not used it was far more stable.. that is one idea I never tried. It is hard though because what happens with one person does not happen for another.. reproducing the problem consistently is so hard.

  • tessmar Level 1 (0 points)

    I want to be sensitive to not making this into my personal tutorial, Scott, but in order to do what you suggest I need some information: I don't know what an "AFP Share" means, at least in terms of the initials.


    I am certainly willing to change the name of the TC...and I guess Airport Utility would be the means? But what do I need to so. I think it is just changing it on the third panel that comes up within Airport Utlity? The one that says "This Time Capsule is set up with a paaword" and then wants you to check either "use the current settings" or "Change these settings." Is that all there is to it?


    Once you confirm this I'll make the change and report back.


    BTW...just ignoring the message does may not be working. Haven't been able to prove it yet but it seems to be popping back into the foreground window after some period of me not responding.

  • tessmar Level 1 (0 points)


    I think you are saying the firmware seems to be the culprit. This problem only cropped up for me today, and there was no software upgrade today. I think the last one was a week or so ago and I did not look at what it contained before installing it...but there was no problem up to this point. The only other change I have made since then is to add a firewire 2TB Seagate drive connected to my Mac once a day to backup the TC.


    However, and this might be relevant, that device was connected when my power went down on Monday, and OS X did not like that. Since the Seagate is powered off a wallwart and not USB OS X said that the drive had not bee ejected properly. The enxt day (this would have been Tuesday) I powered up the Mac (I shut it down when the power went out, of course)...and it has been up since (2 days and 6 hours). The messages only started this morning. I have done two CCC backups since powering back up...both nominal.


    As soon as I finish this note I am going to power down the Mac and reboot. I will let you know if this changes anything in terms of the messages

  • SBeattie2 Level 1 (60 points)



    When your power went off - your Mac would have legitimately lost the connection to the Time Capsule.  If you had a share on Time Capsule open at the time of the power failure - you should have seen at least one popup notification on the MacBook Pro (which would have been running on battery) at the time the power failure occurred - unless you quickly shutdown the Mac before the popup had a chance to occur.  Did you actually shut down the Mac - or was the Mac actually sleeping?  When I read your initial post - I failed to pay attention to the fact that you had a power failure.


    I'm assuming that your Time Capsule and everything else (other than the Mac) went down with the power failure - and that you are seeing repeated popups warning about the disconnect - even after everything has been powered back on normally (as well as the Mac having been restarted?).  The repeated popup would be a problem - the initial popup was/would be expected.


    I'm also assuming that you are using the Time Capsule as your primary router - as well as using it with Time Machine - to back up your Mac - and that you are storing other (non-backup related) files on the TC drive - which you are backing up once a day (using Carbon Copy Cloner) to your external Seagate firewire drive attached to your Mac?  Just checking to make sure that I am clear.


    I think you should monitor things for a few days to see if the popup continues - (after you have made sure that everything is freshy rebooted) and also be sure to mount a share on the Time Capsule on the Mac.  The popup won't appear unless the Mac thinks there is an active share to the Time Capsule and either falsely or correctly detects the loss of that connection.


    I think you should hold off on renaming the Time Capsule - as not to introuduce new variables into troubleshooting the popup.


    When you do decide to change your Time Capsule name - you would open Airport Utility 5.6 - select the time capsule - click Manual Setup on the Summary Tab - the first item listed will be Time Capsule Name - you want to be sure that you are chnging the name of the Time Capsule itself - and that you are not changing the Wifi settings and not changing the name of the Data volume on the Time Capsule.  To place to change the name is on the second tab which is labled Time Capsule.


    Here you can type in a new shorter and more simple name for you  Time Capsule.  The Time Capsule will reboot after you change its name.  Once you have change the Time Capsule Name  - you will need to go into Time Machine and reselect your newly reamed time capsule device - as the backup destination.


    Here is screen shot - where it says TC01 - that would be where you would type in the new name of your Time Capsule.


    Screen Shot 2012-12-20 at 10.17.02 PM.png

    It sounds like you were trying to use the guided setup rather than the manual setup - and that is why it was telling you that your Time Capsule is protected by a password.  if you are new to the Mac and Time Capsule - you might want to be very careful about making change to the TC setup until you are more familiar with Airport Utility and the Time Capsule.



  • tessmar Level 1 (0 points)

    Thanks again Scott

    I'll make this brief as I am away from the Mac and on my iPhone.

    I did fully power off the. Mac as soon as the lights went out

    I do not recall seeing any popup other than the one regarding the Seagate

    In fact I'm pretty sure there was none

    I use the Tc drive only for data

    Yes the TC is my primary (and only) router

    I have a separate USB drive for Time Machine

    CCC is used only to copy (bAckup) the Tc data

    The only power up I did since Tues was the one that morning after power was restored

    I agree about not renaming the device pending more analysis and

    Thanks for pointing me at how to do it


    BTW I decided to reboot the machine. Manually terminated all programs and shut it down and then started it up again rather than using "restart"

    Used Finder to look at the TC volume as a means to show activity on it to both the TC itself and the OS

    I was on it for over an hour on Netflix and email and so far the popup has not appeared

    I'm leaving it powered up over night and will see what happens tomorrow

  • tessmar Level 1 (0 points)

    I rebooted the Macbook Pro last night at about 11PM and left it overnight (though my wife closed the lid and put it to sleep later). I got up this morning and used it for about an hour, reading the news on the web and reading and writing e mails, but also accessing the TC with Finder. No problems, and no popups.


    The final test (I thought) I wanted to do was to run the backup task that is scheduled in CCC for 9:30PM but was deferred intentionally (I did not have the firewire cable attached to the Mac). I just ran the job and it completed normally...but within minutes the popup appeared! Oddly, it has now disappeared by itself without me touching it.


    I have no idea what to think at this point. However, in my environment it does appear to be something between reading the TC with the firewire drive connected. On this backup about 150K was actually written to the firewire drive. So a guess is that some sort of timing issue exists between CCC, OS X, WiFi, and firewire-but that's purely a guess.


    To recap this situation: The job is a Carbon Copy Cloner backup of the volume "data" residing on the Time Capsule. It "talks" to the Mac by Wifi. CCC uses a 2TB Seagate drive connected to the Mac by firewire.


    I don't know if this helps anyone or not. I'll let you know if the popup appears again.


    Whoops. It just did. I will reboot the machine and report back. It may be that I will have to reboot each time the backup job runs.

  • SBeattie2 Level 1 (60 points)

    So you are saying that you just got the popup again - was this shortly after the CCC backup completed?  You should not have to reboot each time your backup jobs runs.  It sounds like you are still having the issue.  See if you can keep reproducing it.  If you can - then you might need to try to change the name of your time capsule - just to see if - by chance - that makes the popup go away.


    Just out of curiosity (not related to popup problem) - what is the size of your Time Capsule Drive?  2TB or 3TB.  Also is there a reason why you are not using the Time Capsule to back up your Mac as well as to store your "other" data - and simply have CCC copy the "other" data on the Time Capsule to the external drive in the backup?  When you tell time machine to backup to a time capsule drive - it will create a sparse bundle disk image that typically will not interfere with any other data on the Time Capsule - but - when you tell Time Machine to backup to an external drive (USB or Firewire) - rather than creating a sparse bundle disk image - it is going to create a folder structure on the external drive - which could get messy and possibly have problems on a restore if you are also trying to store other data on the external drive intermixed with the Time Machine backup data.



  • tessmar Level 1 (0 points)


    Yes, I got the message after the CCC backup. After the reboot I have not had a repeat, which is why I made the comments in my last post. But after walking away from the Mac for a couple of hours I came back to find this strange message:


    I don't know that this is related (but then I don't know that it isn't either). For some reason the Sharing panel in System Preferences was unlocked (I have never before touched it and obviously locked it and everything else I could find that could be locked). \


    Again, I don't want to go "off topic" but this seems very odd to me, particularly given the timing of the other popup issue just starting. I ran a full scan with ClamXav and it was clean.


    My TC is 2TB. I wanted to replace my old router with an Apple product and the TC was on sale for not a whole lot more than the Airport Extreme. When I got the Mac I bought a 500GB Seagate portable drive and made that the TM. I wanted the TC to have common data for my wife and I, mainly for things like photos, videos, and music. She is still on an old XP Dell laptop that I would like to replace as soon as she will let me (doesn't want to learn a new system even though it is easier to work with).


    So keeping the TC for data and on the network is part of the strategy of letting her have direct access to the data. It also eliminates a single point of failure (if I did not use the Seagate 500GB for the TM). The clone on the 2TB firewire drive allows me to restore the data on the TC with CCC. The 500GB allows me to restore the Mac using TM.


    I do not mix functions on the drives. The 500GB is dedicated to being the TM for my Mac. The TC is data storage without any TM function. The firewire drive is a backup only for the TC with no other functions (and not, of course, listed as device for TM to back up). Therefore all folder structures on each backup device are "pure" and duplicate the structures on the prime devices they backup.

  • tessmar Level 1 (0 points)

    For some reason, when I "pste" the Grabber copy of the popups into the reply panel here they show up ok but when I then click on "add reply" they are stripped out...and the image insert function does not apparently support a TIFF, which is what Grabber apparently creates.


    Since Scott posted an Airport Utility window above clearly there is a way to do this, but I don't know how. Could someone help? The window I was trying to include was a popup notifying me that my computer's local host name "is already in use on this netowrk" and that the name was changed (same name with -2 added). I have no idea if this relates to the disconnect problem or not but wanted to include due to the timing relative to the other problem

  • SBeattie2 Level 1 (60 points)

    I had the same problem copying and pasting a clipboard image.  At first - it appears to take the image and as soon as you "post" - it drops the image.  The way I got an image in there was to save the clipboard to a file - I believe I did this with "preview" - and then in the post - I clicked the camera icon and pointed it to the file that I created - and then the image uploaded correctly.  Be sure to have the cursor position at the location where want the image to appear.



  • SBeattie2 Level 1 (60 points)

    This configuration sounds like it will work for the purposes you have in mind.  Seems like you've got everything backing up to something - which is all that matters.  I was just questioning the slightly unusual configuration - only because I have seen many posts from new Mac and TC users where the first thing they did was to relocate their iTunes and iPhoto libraries onto the TC - only to discover at a later date that there was no backup for their libraries.


    I'm sure you can find a way to cause the Dell XP laptop to have an unfortunate and unrecoverable accident.  I have a friend that has a brand new Mac and just will not let go of their Dell laptop - with fans that sound like weedeaters.  You can just say "The cat did it.".  Problem solved.



  • tessmar Level 1 (0 points)

    I tried yourt approach as you described, Scott...and still got an error saying the file type is unsupported. Anyway...


    Thanks for the confirmation about my backup approach. Although I only have two years with Apple stuff I did not mention that I had a long career in IT...and had also bounced the approach off a friend who is a senior Solaris OS architect as well as a relative in the tech field...but another verification is always welcomed.


    I was thinking of accidently dropping the Dell...from the roof of the house, perhaps


    Back to topic...the disconnect popup has not reappeared all day. I am about to connect the firewire drive to run the TC backup job even though I have not done anything that would change any of the files on it. I'll get back with the results in terms of the evil popup.

  • tessmar Level 1 (0 points)

    Untitled.jpgAh ha! I had to first click on "New from Clipboard" in "Grab," and then when I clicked on "Save" it asked me to select a format, wherein I could choose "jpeg" which then the camera icon in the "Post" panel would allow me to upload. Phew. At any rate this is the mysterious change that occurred this AM. I have no idea why. BTW...the names were chosen by OS X at the time of setup as I would not use personal information and had no idea this was even there until today...and I gho by "Marty" and not my legal name anyway!


    I have not renamed the local hostname either back to its original setting or to anything else. I'm not sure what, if any, difference it makes anywhere in my network. Would the change mess up my "Home Sharing" in iTunes, for example?


    I just linked to the TC iTunes libratry with my iPhone. It did connect but doesn't look right. Some items that I can see on the Mac I can't on the phone. Next I'm going to check the backup copy on the Seagate. All of this is very strange behavior indeed.

  • tessmar Level 1 (0 points)

    OK, it took exactly 21 minutes from the completion of the backup for the popup to appear. The evidence is pretty strong that in my configuration the issue is somehow related to either CCC or firewire or the link from a WiFi connected TC to these components. How this relates to others having the problem I haven't a clue.


    I clicked on "ignore" this time and I'll wait about the same length of time and see if it reappears.


    After 30 minutes just the one occurence. I will leave the Mac powered up tonight and see what happens. But the only consistency I see is the proximity to the firewire backup.

Previous 1 10 11 12 13 14 Next