Previous 1 11 12 13 14 15 Next 252 Replies Latest reply: May 14, 2013 10:36 AM by SuperSchatje Go to original post
  • SBeattie2 Level 2 Level 2
    Servers Enterprise

    I believe this "name already in use" popup is related to your power failure.  Did you completly shut down "everything" (including the time capsule and cable/DSL modem - and then restart everything after the power failure?


    I think you have several issues going on - and one of the issues is in-fact related to the subject matter of this thread - the rest are somewhat off-topic.  If you click on my profile - you will see my email - you can send me an email and I will try to help you with the other issues - so that we don't fill up the thread with off-topic posts.


    One of the triggers for the disconnect popup is copying a specific amount (or more) of data either "to" or "from" the Time Capsule  (in this case your Carbon Copy backup process copied "from" the TC).  The copy completed successfully.  Provided that you continue to leave the "Data" share mounted  - usually within 5 minutes to any hour after data movement to or from the TC completes - the popup occurs.  If you rush and eject the TC Data share soon after the copy - you will avoid the popup - because it can only occur while a share is mounted (e.g. on the desktop).  The point is - you should be able to leave the TC share mounted for long periods of time - and it should persist through the Mac's various sleeps and wake - and should not think it has been "disconnected" - unless you physically break the network connection (by going out of wireless range, or if using an ethernet connection - by pulling out the cable).  Shutting down the Mac - (without first ejecting/unmounting the share to the time capsule - will most likely result in a disconnect popup after you reboot the Mac.  Other than to ensure that things were all reset after the power failure - you should be able to leave the Mac "on" - and allow it to do its normal sleeping as needed.


    Back to your other popup - duplicate name.  You should inspect the DHCP client status window on the TC - to see if you see any unusal looking client connections in there - such unexpected IP addresses assigned to specific client machines - or nearly identical long names for a client.  Often the DHCP status window will reveal an obvious issue.  To view it - Use Airport Utility 5.6  (because you can't view this information on the New Airport Utility 6.1. - because Apple apparently removed it).  In Airport Utility 5.6 - select your time capsule in the left pane - click the Manual Setup button on the lower right corner of the right pane.  Click on the Advanced Tab (last tab in the list of tabs).  Click Logs and Statistics.  Then in the Logs and Statistics pane - click on the DHCP Clients tab.  This will show you the names, ip address and MAC address of everydevice currently connected - as well as any devices with reserved DHCP IP addresses - whether or not they are physically connected.  Unfortunately there is no option to delete any of the listed DHCP clients - so the only thing you can really do is "view" the current DHCP clients.  Look specifically for entries for Harvey-Steins-MacBook-Pro.local in the DHCP client list.  If you only see one entry for the MacBook -  then check the IP address to see if it looks as you would expect - or did the power failure cause a new IP address to be assigned.  Let me know what you find.


    Also - you should be aware that after a reboot of the Mac (or of a reboot of the Time Capsule - it does take longer for the Disconnect Popup to appear.



  • tessmar Level 1 Level 1


    I don't want to drag things off topic. I've taken a snap of the DHCP clients for the TC that I would like to send to you...but your e mail address does not appear to be in your profile. Mine is, so please send me a note and use the address there and I'll get back to you with the snap.


    Last night the popup occurred one more time...but "healed" itself...while I was looking at it it simply went away. I have examined the console log this morning and it shows a recurring problem with one file system (but I am unable to determine more as this information is beyond my abilities) and also numerous disconnects and reconnects to the TC...though none of these resulted in the popup appearing. So it looks like this is going on with a high frequency but "curing" itself most of the time. I'm also seeing references in the log to data-1...seems like another variant of the preciously referenced renaming that occurred.


    I have never ejected the Share data (TC) when shutting down the system. There are numerous occasions where I am not accessing the data there so do not connect to it, but even when I have connected to it I have just shut down without diconnecting through Finder.


    Neither did I reboot the TC after the power outage. It shut itself down when the power went out, and when I awoke the next morning it had powered up in what appeared to be a normal manner (the light was green and I was able to connect in Finder). I did shut the Mac down as soon as the power failed, though my normal procedure is to leave it on and let it sleep by itself orby closing the cover. I do shut it down if I am going to take it someplace.


    I do not eject the TC share aftetr doing a backup...I only (and immediately) unplug the firewire cable from the Seagate TC backup drive.


    Please send me a note so we can continue this and hopefully figure out what does and does not relate to the popup problems others are seeing. And thanks for the input and help.



  • SBeattie2 Level 2 Level 2
    Servers Enterprise

    Marty - I have fixed the email visibility in my profile.  I was not aware that only I could see the email.  Your email has the same problem - only you can see it.  To fix that - go into your profile privacy preferences and there is a box next to email - set it to registered users.


    The problem with looking at the console log is the sheer number of disconcerting messages that are logged and it's hard to determine what messages are actually problems and which ones are normal activity - unless you know what you are specifically looking for.  You can also try looking in the Time Capsule log (from Advanced Tab in Airport Utility 5.6 - Logs and Statistics - Logs).  In the past - when I was getting the popup - I was frequently watching the TC log - only to end up going down the wrong path - chasing error messages that were innocuous.


    Based on your description of the power outage - everything sounds like what would normally occur in a power outage.  The reason I had asked that - is I was wondering if maybe you possibly had some devices on a UPS and others not - but in your case you had a long term (14 hour) power outage and a UPS would not have made any difference in that cirucumstance. 


    In a normal shutdown - mounted drives and shares - should cleanly disonnect - I simply got in the habit of manually ejecting any network shares and mounted external drives prior to shutting down - just as a precaution.


    Now waiting for an email from you - because my email is now visible.



  • bonzodemox Level 1 Level 1

    I believe this thread addresses my situation too - if I'm allowed to consider my wireless Seagate GOFLEX HOME drive a server (which it is, isn't it?). If it is a duplicate of an existing problem report, I apologize - and I'll abandon my pursuit of an answer on this thread.


    • A) BASIC PROBLEM: My Goflex_Home (network-connected drive) won't stay continuously connected and drops out soon after I establish a connection.  Very frustrating and makes this device almost completely undependable/useless.
    • B) BASIC OBSERVATION: The same Goflex_Home stays continuously connected and works flawlessly.

    Difference between "A" and "B"

    1. A scenario is when accessing drive through the MAC (running Mountain Lion 10.8.2)
    2. B scenario is when accessing drive through Windows 8     B U T
    3. Both scenarios involve using the SAME COMPUTER to access the drive while running VMWare Fusion. This behavior continues as described in "A" regardless of whether I'm running VMWare or not. 
      In other words, it just doesn't work well when being used in the MAC OS environment. 

    There must be some deficiency in the native MAC OS (or the Seagate MAC drivers).


    In summation, I can use this device without issue in the Windows environment.  Fortunately, I am running VM so that I have that option available to me, but I'm not happy with this restriction.  BTW, as I recall, this device worked perfectly (in both scenarios) prior to my installation of Mountain Lion, hmmmm.

  • Kiwi Graham Level 4 Level 4

    I have seen reports of, and have one client who seems to have experienced, issues with a GoFlex 3TB drive connected over the network (eg. USB connected to Time Capsule) that doesn't seem to perform its "wake up" properly - when asked to by an OS X Mac. (ie. it's own energy saver software doesn't react properly) The same drive works OK when direct connected to the Mac.


    So I suspect this symptom is not directly related to this long running thread?

  • bonzodemox Level 1 Level 1

    Kiwi, Thanks for your response.


    Well, to make sure you're totally understanding my report, I am not having issues of it "waking up", it's more of "falling asleep MIDSTREAM". It's always there for me, it just doesn't MAINTAIN the connection after (about) 20 seconds and after SUCCESSFULLY performing a portion of the files copying I've attempted.  So, it works, sort of...., but isn't dependable at all! BTW, it appears to recover the connection within the minute, but that requires me to duplicate the operation - and cross my fingers hoping that it will "stay awake" long enough to maintain the connection to do what I want.


    And, I do experience a smallish pop-up, indicating that the named connection has been interrupted - which I thought made my situation germane to this discussion.



  • SBeattie2 Level 2 Level 2
    Servers Enterprise

    Danny - This almost sounds like a problem with the firmware of the GOFLEX drive.  I am not familiar with the GOFLEX drive - but have you checked whether your GOFLEX drive has the latest firmware?


    This particular thread is about a Mac (falsely) reporting that it has lost its connection to the Time Capsule drive (and also to a USB drive attached directly to the Time Capsule).  This usually happens after significant amounts (or certain types of) data have been "successfully" copied to the Time Capsule.  It seems to be related to an AFP issue (at least in my case).  I don't believe that anybody has reported the connection being dropped while data is being copied midestream.


    I have not experienced any issues with the Time Capsule - when accessed from a Windows machine - and I suspect that is because the Windows machine is connected via SMB and not AFP.


    In my case this problem seems to be greatly improved - if not close to resolved - by Mountain Lion 10.8.2.  Your problem seems to have different behavioral characteristics from those being addressed in this particular thread.


    Have you searched for any GOFLEX-specific threads?



  • SBeattie2 Level 2 Level 2
    Servers Enterprise

    Danny - One additional thing you might try (as a test) would be to connect to the GOFLEX drive via SMB (instead of the default of AFP) from the Mac.


    To do this:  In the finder menu - select Go - then Connect to Server and for the server address specify:  smb://yourGoFlexDriveName   or smb://yourGoFlexIP - you will then need to select a share to mount.


    This will mount the specified share on the GoFlex drive via SMB.  Leave the share mounted - and observe its behavior - to see if it disconnects.  If you get the same disconnect behavior after (I believe you said) 20 seconds - then the problem is the drive (or the drive not playing nice with Mac OS X).  If you don't have the problem with SMB - then your problem is possibly the GoFlex drive and AFP.


    I have a Western Digital network drive in addition to the Time Capsule - and my Macs are able to maintain a stable mount to the WD drive - with either AFP or SMB.



  • SBeattie2 Level 2 Level 2
    Servers Enterprise

    Danny (sorry for the multiple reponses) - Is there any possibility that your Mac is actually getting an unstable wifi connection to whatever access point on your network it is connecting to?  Also how is the GoFlex drive connected to your network (wired or wifi)?  Any possibility that it is dropping the connection?  Your disconnect popup could be an indication of an actual loss of connection to the network.  Is it possible for you to test with everything being ethernet wired?



  • bonzodemox Level 1 Level 1


       [Before I write one iota more in this forum, I need to state upfront that I am most fearful of HOW I interact in this - or any - forum.  The thought that I may form a response that could come across as crass/rude/all-knowing haunts me as I attempt to articulate a frustrating situation and tone my response to be civil & conversational, and most importantly FRIENDLY to show my respect to those who even bother to ponder and comment on MY report, SOOoooo, if there appears to be any appearance of "attitude" in my response, then my choice of words has failed me] :-)


      1) I'm embarrassed to admit that I didn't recognize that TC meant Time Capsule; since I don't have this device, the acronym escaped me! A Google search is what dumped me here.  2) My GOFLEX is wireless (as stated in the 1st sentence of my initial report). 3) My firmware is "the latest & greatest". 4) GOFLEX specific threads? Yes, I've posted this problem on their forum also.


    and, MOST perplexing....


    5) Re: unstable WiFi connection. As stated, this SAME COMPUTER (17" MacBook Pro) has absolutely NO problems WHATSOEVER when accessing this SAME drive using Windows under VM ... EVER!! To me, this removes WiFi from consideration AND highly implicates the MAC side of the equation!!!  I liked your comment about playing nice with Mac OS X.


      The suggestions you put forth in your 2nd response are MOST intriguing and appreciated! I am now anxious to try them.


    Thanks Scott

    P.S. Since your revelation to me about this being a Time Capsule related thread, methinks I need to cease & desist further comment here....unless someone more knowledgable than I "insists" that indeed this problem IS related (in a technical sense) to the issues here; someone has already gently suggested that I may be "in the right church, but the wrong pew" ;-)

  • SBeattie2 Level 2 Level 2
    Servers Enterprise

    I apparently glossed over your initial commnt about the drive working fine on the MacBook Pro in Windows under VMWare.  This would definitely factor out a wifi issue with the Mac.  The fact that it works fine with Windows under VMWare does indicate that it is working using the SMB protocol - and is now pointing to an AFP issue - which more or less points to an AFP implementation issue with the firmware of the drive.


    I did some googling myself on the GoFlex drive and I do see quite a few posts out there about drive not working or not working very well with the Mac.  Most of the posts were related to Time Machine failures - which again comes down to AFP.  I was not getting any direct hits on your particular issue.


    You can always start a new thread on apple discussions that is more suited to the specific issue that you are having and then you might have a better chance of getting a resolution.


    Have you tried contacting Seagate tech support directly?



  • DJ GiNSU Level 1 Level 1

    I'm having the exact same problem described by Scott, on my 2nd gen TC.  I am trying to use my TC as a music library, and after an arbitrary period of time, access to the volume gets slower and slower, and my syslog starts to fill up with AFP reconnect messages every 5 minutes until I get the dialog box that says server connections interrupted.


    I tried everything listed - I downgraded the firmware to 7.5.2, 7.5.1 and 7.5.0 - no effect.  I renamed the time capsule so it didn't have a space in the name - no effect.  I tried unplugging my external drive - no change in behavior.  I read that the hard drive in the time capsule might be dying, so I went out and bought a brand new 4th gen time capsule.  SAME PROBLEM.  After a day or so, disconnect messages, and "AFP Login ok" followed by "AFP session closed" in the log. 


    I now suspect that either the time capsule is just a piece of junk that doesn't work properly, or Mountain Lion is a piece of junk that doesn't work properly.  Either way, I'm out several hundred dollars and this thing still doesn't do what I need it to do.


    If anyone has any suggestions before I shove this thing down a bestbuy salesman's throat, I'm all ears.

  • tessmar Level 1 Level 1

    Scott and I have been analyzing similar appearing TC issues over the last month or more, along with two other "Apple savvy" friends of mine. My first question would be whether you are using Time Machine and if so, is your backup device the Time Capsule?


    The answer, IMO, is important. Our work tends to support the theory that the TC was created not as a general NAS but specifically as a backup device. In fact, Apple's sales material including the product information on the web site never mentions any other use for it (other than, of course, as a WiFi router).


    My TC is a 4th gen and what we have found is, that while it is possible to store user data on it including one of my iTunes library, unless it is the TM I get the disconnect and reconnect errors you mention. There also can be problems ifI acces user data on it while a Time Machine backup is in progress or kicks off during my access.


    So when accessing user data on the TC, I turn Time Machine off. When I am done and prior to turning TM back on I manually (through Finder) both eject the TC and disconnect it in the appropriate panel. These procedures, as verified by examining the logs as well as the device,  have totally eliminated the errors.


    I have no idea what the salesman at Best Buy told you, but neither the TC nor the OS are "junk." You (and I and many others) are using the device in a way other than than what Apple appears to have intended. In doing so there is always some risk and unexpected consequences which are possible.


    As a word of advice for future reference, flaming a product or the company is not the best way to solicit input or help from others on this or any other forum.

  • DJ GiNSU Level 1 Level 1

    The problem gets worse if the time capsule is used for time machine backups.  While I understand the device is marketed as a backup solution, this does not explain the loss of the 5GhZ band, slowness of routing, or other anomalies I experience after the device has been running for a long period of time - the crashing AFP sessions are a symptom of a greater problem. 


    I have invested a great deal in Apple's products.  There are five Apple computers in this house and two iPhones - I do not own a Windows PC.  I would like to think that the loss of me as a faithful customer (and by proxy, the many people I have influenced to also become Apple customers) would be of some concern.  I dumped PCs specifically so I wouldn't have to deal with problems like this - and prior to the post-Jobs era, I did not.


    The problem seems to appear only after my machine wakes up from sleep.  I have connected a 2nd time capsule in bridge mode, routing shut off, backups shut off, and created a persistent AFP session to it.  The problem begins at the same time, for mount points on both devices - five minutes after wake.

  • DJ GiNSU Level 1 Level 1

    I just got off the phone with Apple support - the tech confirms that this is expected behavior for the Time Capsule, as it is a backup device and not intended for long term persistent network connections.  This explanation, however, does not make sense to me because the time capsule frequently spends several days performing an initial backup of a large system.  I suspect it has more to do with the computer going to sleep with the share mounted.


    As a test, I am going to leave my iMac connected to an AFP session with sleep disabled and see what happens in 24 hours.  If the tech is correct, and it is a session time limit, then I should see persistent reconnects every 5 minutes, within 24 hours.  If not, then we know it's related to sleeping with an active session open - and that can be easily resolved with a SleepWatcher script.


    I'll keep everyone posted.

Previous 1 11 12 13 14 15 Next