4 Replies Latest reply: Dec 3, 2011 8:57 AM by sclark5150
sclark5150 Level 1 Level 1

All of a sudden I can't access Netflix via the ATV2.  I can via my iMac and 2 other laptops within the house.

 

I can access all other media (youtube for example) via the ATV2 so I know it isn't a wireless or connectivity issue.

 

I even reset my password and logged in via iMac yet ATV2 still fails.

 

What gives?

  • vazandrew Level 6 Level 6
    expertise.appletv
    Apple TV

    Doesn't rule out something on Netflix's end. Have you tried contacting them? Try rebooting

  • Roger Utter Level 1 Level 1

    I am having the exact same problem. I can use everything but Netflix. Apple had me reset settings, then a restore, and then finally I took the ATV2 to the Apple Store in Memphis where they wiped everything and started over. It worked in the Apple Store, but when I got home, same old problem. I can stream on my MacBook Air, but not ATV2. I'm about ready to scrap it and buy a Roku.

  • vazandrew Level 6 Level 6
    expertise.appletv
    Apple TV

    Are you using wifi?

  • sclark5150 Level 1 Level 1

    I am using wifi and so is the iMac that works.  I do suspect Netflix too due to the fact that I got spammed from them (over 30 emails) regarding a password change notification.  I also had to re-enter my password on my iMac. So no I haven't ruled out NetFlix.  It did happen again on the ATV2 but it hasn't in the last few days.  So far so good right now.  Thanks