Skip navigation
This discussion is archived

Time Capsule/Machine stuck in "looking for backup disk"

856 Views 0 Replies Latest reply: Nov 27, 2011 9:58 PM by Nozz RSS
Nozz Level 1 Level 1 (0 points)
Currently Being Moderated
Nov 27, 2011 9:58 PM

My Time Machine / Capsule is frozen or stuck in either "looking for backup disk" or "stopping backup" to no avail.  Hours and hours, days and days have spent on either of these 2 settings.  I need your help please.

 

Here's what I've tried.

  1. Hard/soft reset
  2. Renaming the drive
  3. Airport Utility manual setup
  4. Auto setup
  5. Praying...
  6. Reselecting the disk
  7. Deleting the disk, and then re'adding it

 

Here's what I know:

  1. It's able to read the used/available space on the drive (e.g. 2.2 TB of 3 TB)
  2. It's able to be renamed successfully
  3. It's able to transmit WiFi signals well
  4. It's not providing oldest/latest backup dates

 

Please help,

Nozz

 

Screen Shot 2011-11-26 at 5.32.53 PM.png

Screen Shot 2011-11-26 at 5.34.05 PM.png

Mac OS X (10.5.6), iMac G5 with iSight, eMac G4, 13" MacBook

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.