0 Replies Latest reply: Nov 28, 2011 1:41 PM by Randinator3000
Randinator3000 Level 1 Level 1 (0 points)

A relative has an old G4 tower and he's running Tiger. He's got an old version of Mail. He used to be able to open .EML files with it, but his friend came over and fixed up his printer/scanner and now he can't open them. I can open them just fine cause I'm running 10.6.6... it's just weird how it suddenly stopped for him when his friend fixed the scanner... anyone know how he can open .EML files again?

 

Thanks!!!


Mac OS X (10.6.6)