Previous 1 2 3 4 Next 58 Replies Latest reply: Jan 11, 2016 12:52 PM by Macknbumble Go to original post
  • Joel.O Level 1 Level 1

    No, but we have had a few people make fake irigs that can damage your device. Contact our support for 1 on 1 help getting this worked out.

  • jeremydahl Level 1 Level 1

    Thanks, Joel. I've contacted support, and they led me through every test on the book, and they want me to send in photos, which I'll do. I'm pretty sure it's not counterfeit, but how knows?

  • Joel.O Level 1 Level 1

    They should be able to spot it from the pictures, that's probably why they asked you for them. If you want to PM me the ticket number I can forward it to the support manager to make sure you get attention from the whole support team.

  • jeremydahl Level 1 Level 1

    Thanks, Joel - that's extremely cool of you! Appreciate it.

  do I PM someone here? (I've never done it.)

  • jeremydahl Level 1 Level 1

    So I heard back from IK Support, and it turns out I am the proud owner of a counterfiet iRig!


    I've contacted the vendor and should be able to get a refund/replacement.


    Thanks for your help, Joel! Sorry to waste your time with a fake unit.

  • Joel.O Level 1 Level 1

    Ah, no worries. We're glad to help and hope you get things worked out with the vendor! If we can help in any other way let us know! But not all is bad, maybe this time around you can take a look at the iRig STOMP instead of the normal iRig, even the iRig MIX has a guitar/bas input for recording on the go.

  • jeremydahl Level 1 Level 1

    You know, the STOMP might be better. I was mainly thinking of this for bass at jams/gigs.



  • Joel.O Level 1 Level 1

    Anytime! I know you'll like iRig STOMP, I can't stop playing mine.

  • m1r3k Level 1 Level 1

    I had similar problem with iPad 3rd generation. No sound from the guitar. Demo worked. I have also used iRig successfully with the iPhone 4S, so I knew the issue must be with the iPad. What helped me was a restart of the iPad. Do not know why, but now it is working. Maybe this may help somebody else...

  • Joel.O Level 1 Level 1

    That is actually really useful information, thank you!

  • SteveZace Level 1 Level 1

    I had a somewhat different problem. No audio from my guitar. I have an original iPad (1) and just got a new iPad-3 Retina. I purchased the iRig STOMP and downloaded the Free Amplitude app. I hooked everything up per the manual. No problem first time through using the iPad-1. Then put it away for a day (this fact is important).


    A day later, I bought the iPad IK Amplitude app (@50% off!). After registering my new purchase, I hooked eveything back up (using headphones). audio out from my guitar. Not even the metronome or demo sounds. Although the red light on the STOMP box was lit, and all settings were good, nothing.  After trying various things (e.g, Mono was set to off, connections secure, checking cables for headphones, guitar), and still no audio, I thought, "...what about the STOMP's 9V battery?". I had just put this battery in the previous day, and it worked fine.


    So it couldn't be the battery, right?


    Wrong. I must have left the system connected that first day. I removed the 9V batter from the STOMP, and gave it the old "tounge test"; i.e., place the 2 terminal ends of the 9V battery on the tip of your tounge and see how much "tickle-shock" you get. Well, I didn't get much tickle-shock (new 9V batteries should give quite a shock to your tounge). I had a brand new 9V Durcell battery still in the package, so I tounge-tested it and got quite the tickle-shock!


    Using more conventional methods, I used a voltmeter to test both the original STOMP battery and the new 9V Duracell.


    My tounge didn't lie. The meter showed the original STOMP 9V battery was close to dead; only reading about 4.5V (should have been close to 9V). The new Duracel 9V pegged the meter at 9V! And the STOMP original 9V battery had very little amperes (my voltmeter needle barely moved with the original STOMP battery, where as the new 9V showed a healthy 500 milli-amp hrs (mAh).


    So...there was really no clear indication given from either the iRig STOMP box itself (red light seemed to shine as brightly as the day before)...nor any indication from the iPad that the battery on the STOMP was close to dead.


    How I fixed my problem: I replaced the dead 9V battery on the iRig STOMP with a fresh one. Once I did that, everything worked fine.


    Note to LK tech: I have Line6 wireless equipment to xmit my guitar feed wirelessly to my amp. They have a nice feature that lets one visually see on either end of the wireless system when the batteries on the wireless pack that's connected to my guitar are failing (but are still working). They change the color from green to orange to red. This would be a nice feature to have on the iRig STOMP (next time I'll use a 9V AC adapter connected to the iRig STOMP box).

  • Joel.O Level 1 Level 1

    I'm sorry for that. I've left my guitar plugged into my pedals before to and drained the batteries. That is a good suggestion though, Post any new requests or suggestions for us on the IK Forums for our whole team (Including Development) to see:

  • applebong Level 1 Level 1

    lawrencefromlaval's suggestion helped me. i tried to make the iRig ork with my iPad4. i heard sounds from amplitube, but there was no sound from the guitar in the earphones. as lawrencefromlaval suggested, i went to the iPad's Settings / General / Accessibility. mono audio WAS off, but i had to turn it on and off again. then i could hear the guitar.

  • IJan2000 Level 1 Level 1

    Hello everyone and especially Joel who seems to be quite helpful here.


    i have very similar issues. not emtirely sure though.


    so in the beginning irig stomp worked very nicely, suddenly not at all. no sound came out.


    tried around a bit and un fact i was able to record the guitar anyway, only the irig did not let any sound out.


    tried around a while more until i finally removed the battery and plugged the thing to a power cord. i used the one from my boss me70, wich also runs 9V and 0.5amps. sound was back, but with massive interference which makes it pretty useless. i recall i had some interference in the beginning wich i solved resorting the cables.... so i thought maybe just the cable insulation is crap.... now its constant.... very sad, just bought the slash ampset for amplitube, while the rig was still doing good.


    i have the same issue with amplitube and garageband.


    itunes sound comes through flawless though.


    so if you dont hear anything, try a new battery first.... but what about the interference?

  • IJan2000 Level 1 Level 1

    will try if the interference remains when i switch back from cable to 9v battery....