Previous 1 2 3 4 Next 58 Replies Latest reply: Feb 10, 2016 11:02 AM by userremoved Go to original post
  • IJan2000 Level 1 (10 points)

    irig stomp btw if of interest.

  • Joel.O Level 1 (10 points)

    Definitely contact our Support. Well help get this figured out.

  • paulbeard Level 1 (5 points)

    Me, too, from what I can tell. I wonder how many of these are out there?

  • St.VitalKid Level 1 (0 points)

    I am running an Ipad 1 and have had no problems with Amplitube or irig until I loaded an update for the app a few days ago.  Now I have no output sound from the guitar.  If I go to settings, I can clearly see there is input from the guitar into the Ipad.  The v/u meter responds appropriately to the guitar's signal.  But there is no output.  The odd thing is that I can still hear songs I loaded into Amplitube to play along with and the metronome sound still works.  For some odd reason though, I cannot hear anything from the guitar ( I have tried two different guitars and two different cables).

  • Joel.O Level 1 (10 points)

    I'm sorry for your trouble with the update. I'd contact support to see if there is anything we can do. Our iRig HD (The next generation of the iRig with digital connection) is working properly as another option. It also works with your Macs too.

  • kanem Level 1 (0 points)

    I have the iRig HD and having same problem with no sound coming from my guitar to my headphones.  I use iPhone as I don't have an iPad.  The demo, drums and songs all play but no sound from guitar.  Had been working fine but stopped (I had recently downloaded Hendrix amps). Tried swapping guitars and cables -no luck.  I once got it working for few days by removing all Amplitube apps and reloading then it stopped again.

  • Joel.O Level 1 (10 points)

    That is definitely not normal. Please contact the IK Support for 1 on 1 help with your set up.

  • kaalnemi Level 1 (0 points)

    I connected irig with ipad2 , it worked fine. jamup , ampkit and amplitube got connected but mobilepod seeks for mobile in or line6 sonic port hardware. I was happy, but when i connected in iphone 3gs (jailbroken) and iphone 4s (factory unlocked) no input guitar was heard, but the sample inbuilt could be heared. in inbuild mic active mode the iphone's mic activated and sound could be heard but not the guitar input the phone's mic wasfeeding the sound of the surrounding environment. still in confussion cant figure out why it is working with ipad but not working in iphones.

  • kaalnemi Level 1 (0 points)

    update: couple of hrs before i noticed that the jack pin of my irig was shorter than a earphone jackpin so i chopped of about a centimetre of the baseline of the jack moulded by soft rubber and the length of the jack got almost similar with that of headphone. plugged the irig and heard the click sound, the jack definitely made a good contact and so i tested with amplitube and ampkit it is working absolutely fine now got tired of jamming and here i'm sharing a success story. it might come handy to people out there .who knows ?

  • BotelhoDre Level 1 (0 points)

    I've just bought my iRig and it doesn't work with my iPod 5. I get no sound out of my guitar.

    Headphones are working and when iRig is connected I can hear the samples and every other sound coming out of the iPod, but I get nothing from my guitar.

    I tried shutting the iPod down, turning Mono on/off (like you guys suggested), but it still doesn't work with any of my apps (Amplitube, Garage Band and AmpKit).

    Then I tried it with my brother's iPod 4 and it worked perfectly, which makes me think that there's something wrong with my iPod settings (I got the iOS 7)....

    Does anyone know something I could try?

    Thanks!

  • ZenFury Level 1 (0 points)

    Soooo.... Got Ampkit+....no sound. The irig works with amplitude, but I get nothing out of Ampkit

  • Leonardo Roiz Level 1 (0 points)

    I invested too heavily in IK products (iRig + Amplitube Bound + iRig Blueboard etc) to the stage at the time know that the products are s h i t ... I feel cheated. False marketing!

     

    Both the iPad 3, iPhone 5 as in the problem is the same! Terrible noise / hiss.

     

    Say they have to turn off the Bluetooth / wifi... C o c k !!! I invested $500 bucks in iRig Blueboard to know that I can not use because Bluetooth interfere with noise?

  • scottytrotter Level 1 (0 points)

    Thanks Steve.  I've been tearing my hair out (actually, that's a lie; I'm bald) since Boxing Day trying to figure this thing out.  It was a Christmas present and it worked perfectly on Christmas Day. Next day: nothing. If I had the demo playing I could hear it ok (if I jiggled the mini-jack in and out a bit) but as soon as I plugged the jack fully home there would be about half second of sound, and then nothing.  This was a consistent feature, so it suggested a dodgy connection somewhere along the line; either the cable, the jack socket on the Stomp or the jack socket on the iPad.  Checked for lint in the socket but all clear.

     

    Then I connected it to my iPhone and installed the app on there.  It worked fine.  So, Stomp box - OK, App - OK, jack socket in iPhone - OK, cable - OK. Back into my iPad and nothing again.  Frustrating as ****, and I'm still thinking it must be something wrong with the jack socket on it.  (Although headphones worked perfectly).  So now I'm thinking, something to do with the four-way mini-jack (as opposed to the three-way headphone mini-jack) not being liked by my iPad.  Which left me completely stuck and facing the prospect of an interminable discussion with IK Support.

     

    By the way, the red on/off LED was fully illuminated the whole time.

     

    After numerous visits to the internet to see if I could find anyone with a similar problem I eventually came across your post, so I tried the battery trick.  Bingo! It worked! I'd used the unit for a couple of hours on Christmas Day but hadn't left anything connected when I finished with it, as I'm very aware of how that kills a battery overnight.  Either the unit is a real power guzzler or the battery that they supply is crap/cheap/old/knackered.  I'll have to see how long the replacement lasts.

     

    The interesting thing here, though, is that it worked fine with my iPhone.  Maybe it's something to do with a difference in how the iPhone and iPad use power. Who knows?  (Shrugs shoulders).

     

    But now we come to the next bit.  I tested the original battery and it was coming up at only just under 9v, so I put it back in again to try it out, and guess what? All working perfectly.  ***?  So NOW I'm thinking that the Stomp just needed a hard reset with nothing plugged into it at all and no battery connection. (Red herrings all over the place, here)! I carried on playing for a while and noticed a latency issue, so I went into Settings on the app and set the latency to Ultra Low. And immediately everything stopped again, and even if I reset the latency to Low, there was still nothing.  So I fully unplugged the Stomp (inc. the battery) and repowered my iPad.  Connected everything up again and all working fine (and still the original battery).  Went into Settings again and the latency had remained as Low. So to try out the same thing again I switched it back to Ultra Low.  Absolutely no effect whatsoever this time - everything still working fine.

     

    So after all that, it's all working again, in it's original state, but I have not the faintest idea about what's going on with this thing.  I've turned everything off now and am going to the pub.  I'll try the whole thing again later and let you know how I get on.

  • Macknbumble Level 1 (0 points)

    Hey guys.. got the same problem. Its because their app doesnt let you change the input, you were supposed to select speakers, NOT headphones as source when you installed it. Now, ikmultimedia is screwing you out of your purchases.. and since the apple device has no simple reset input output device switch, they wont admit to it either. So, reset, lose your apps, and buy them all again, and these 2 creeps both get paid, while you get screwed. Still like iRig? Still trust apple? The know exactly whats going on.. they both fixed this in later versions.. and got people to send in the irig.. then blamed apple.. and apple got people to service their devices.. and blamed irig. F both of you companies. Cowards and liars. The proof lies in irigs own tutorial on ios 7 when the oversight was corrected by apple. Musicians first my whole ***. LIARS!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!! !!!!!!!!!!! dirty rotten fing liars. Line 6 is an awesome alternative btw.. working app, and much quieter. iRig is full of noise and liars are in customer service..

     

     

    Important Notice for iOS 7 Users

    Postby Peter_IK » Tue Sep 24, 2013 11:38 pm

    *updated September 25, 2013 to note two separate options*

     

    If you have updated to iOS 7, please be aware of some new changes that can affect your ability to hear audio output from our apps (and others). Below, the AmpliTube app is used as an example.

     

    When the app first launches on iOS 7, it will ask you "AmpliTube Would Like to Access the Microphone". Selecting 'OK' will allow you to work as usual.

     

    If you select 'Don't Allow', you will not be able to hear any audio when playing through your iRig, iRig HD, iRig PRO, etc..

     

    If 'Don't Allow' is selected and you hear no output, please see either of the following suggestions to correct this:

     

    1. Open your Settings app and tap on Privacy > Microphone. You will see various audio apps listed, tap the slider to the right of the app and tap it so it appears green in color. This will allow access to the microphone and audio will be heard again.

     

    2. This option involves settings enabling restrictions, which some users may not want to do. If you do not wish to enable restrictions on your device, please see option 1 above to resolve the problem. Open your Settings app and tap on General > Restrictions > tap 'Enable Restrictions' > Microphone > tap 'Allow Changes'.

     

    You will see various audio apps listed, tap the slider to the right of the app and tap it so it appears green in color. This will allow access to the microphone and audio will be heard again.

     

    IK Multimedia. Musicians First.
    YouTube - Facebook - Twitter
    Need help? Our support team will be happy to help and can be reached at this link.

Previous 1 2 3 4 Next