6 Replies Latest reply: Dec 3, 2011 8:47 AM by Cogito Ergo Sum
Cogito Ergo Sum Level 1 Level 1 (0 points)

to start its a mid '09 Pro with 10.6.8 the Superdrive and  iLife / iDvd / iMovie 09

 

No matter the program used, Apple or third party( iVCD, DVD creator).

Super drive or my 8x external External.

 

-> It WILL NOT BURN A USEABLE DISC. <-

 

idvd takes 3 hours to convert and burn a movie. I've started with the same movie as MPEG-2, and MPEG-4 AAC. It either "burns" and just ends up with a dvd that when put back in to play it the drive spits it out. OR it burns 2 seconds of playable video which the drive then spits out.

 

no problems burning CD's or playing a dvd....Simple will not burn it to a useable disc

 

Memorex dual layer 8x DVD+r

 

 

Anyone have suggestions?


MacBook Pro, Mac OS X (10.6.8), 2.26 GHz, 2GB, ilife 09
  • Poikkeus Level 4 Level 4 (2,785 points)

    If you can burn a CD or play a DVD, then there's no problem with your computer. At least that's not the problem.

     

    First, try a different DVD+-R. Memorex may not be able to handle all blanks equally; try using another brand. I've found that works for me. (Once I tried a package of single-layer Memorex DVDs - and none of them burned.)

     

    Next, master at the slowest speed possible - 2x or 4x will give more reliability than insisting on the 8x speed.

     

    Finally, rest things out with a single-layer DVD-r so you don't lose all your money on expensive DL blanks.

     

    Oh, and leave your results here, so others can profit from your results!

  • Cogito Ergo Sum Level 1 Level 1 (0 points)

    ive tried the 2x and 4x write speeds. gives me the same result.

     

    and as for trying another brand of blank media. I honestly dont see how that should change anything. I got 2 Memorex 100ct CD-R's last year for $10 each. out of the 125 or so of them ive used the only problem discs have been things that are my fault i.e forgot to plug it in and battery died etc. The media is designed to be written with the standard dvd format  (ISO – UDF version 1.02 format ) or what ever format idvd writes in.

     

    the blank media brand shouldnt matter when its being loaded with the format its designed for

  • Ivan Stevan Level 1 Level 1 (0 points)

    I had the same problem you guys are describing and thought it was a driver problem with the OS but it ended up I had to replace the superdrive burner.   about a $160.00 fix.  Works fine now.

  • Cogito Ergo Sum Level 1 Level 1 (0 points)

    it cant be my superdrive. I've tried it with my external burner and i get the same results

  • Poikkeus Level 4 Level 4 (2,785 points)

    Ah, that's different with those results. You might try going to Disk Utility and do a permissions check. This often corrects problems with DVD authoring.

     

    If not, however, you might visit your local Apple Store/Genius Bar. When you duplicate the results for them, there's a good chance that they'll be able to root out a solution.

  • Cogito Ergo Sum Level 1 Level 1 (0 points)

    Permissions check should be the problem because i do that every few weeks and all that ever comes up is related to java. But i will try it again.

     

    And i thought of something else that makes this problem really weird. I've been able to burn a dmg Install disck of Ubuntu to dvd.

     

    So the problem is now i CANT burn a Movie to dvd