8 Replies Latest reply: Dec 11, 2012 9:18 PM by kiklanisune
lschnell Level 1 (0 points)

This issue started after I updated to ios 5.0.1.


iPhone 4, iOS 5.0.1
  • Ian Campbell2 Level 1 (5 points)

    The answer is in iTunes/ help files/ Sync

    To prevent unprompted syncing for all iPod, iPhone, and iPad devices:

    1. In iTunes, choose iTunes > Preferences.
    2. Click Devices.
    3. Select “Prevent iPods, iPhones, and iPads from syncing automatically.”If this checkbox is selected, any connected iPod, iPhone, or iPad won’t sync without being prompted.

     

    Now you can plug in the iPhone, when you want to sync you access that thru the device itself

  • lschnell Level 1 (0 points)

    That box is already checked.  The problem isn't when I sync with ITunes, it seems to be automatic.I'm thinking it may have to do with mail settings or icloud?

  • Rysz Level 6 (8,125 points)

    It is automatic and it is how iCloud works. It is what iCloud is all about, permutating actions on one device to all others.

     

    I don't think there's a way to turn off this one behaviour, unless you just disable Mail from iCloud.

  • lschnell Level 1 (0 points)

    The box for mail is not checked in my icloud control panel, is there something else I need to do to disable it?

  • Rysz Level 6 (8,125 points)

    That should have done it. Just check if it's off in all three places: iPhone, Mail and iTunes.

     

    If still a problem, try resetting your iPhone: hold down the sleep/wake and home buttons for 10-15 seconds until the Apple logo appears (ignore the red slider).

  • lschnell Level 1 (0 points)

    The email boxes have never been checked in icloud, I made sure of that when I first got it.  I have restarted my phone and it is still happening.

  • autt Level 1 (0 points)

    Hey,

     

    This happens when you have pop3 or imap email. Nothing to do with icloud. You need to go the settings of your email server or email account. Look for a setting that keeps the emails on the server but sends your iphone a copy of the email. That is the email server should not delete the email when you delete it form your iphone. Tell me more about email account provider and I can try googling to send you a linke with directions.

  • kiklanisune Level 1 (0 points)

    I'm having this same issue since upgrading from my i4 to the i5. I use hotmail. How would I change these settings so my email can still come to my iphone5 and I can delete it on there without being deleted from my actual hotmail account? I know I used to be able to do this! tyvm