9 Replies Latest reply: Oct 8, 2012 6:57 AM by Nealf
locuta Level 1 (0 points)

Hi there,

 

I try to sync my iPhone after the latest update from Apple, but now I get:

 

Tunes cannot sync apps to the iPhone Darktower because the apps installed on the iPhone could not be determined.

 

I tried rebooting the phone, no luck.


Now what??

 

 

When I click on the OK button after the error message, it says: 'The iPhone cannot be synced. The required disk cannot be found.'

  • locuta Level 1 (0 points)

    Yes, I tried taking out the cable as well. That doesn't help.

  • wjosten Level 10 (94,210 points)

    Make sure that all the files that you are trying to sync are actually accessible, I.E. in your iTunes library.

  • locuta Level 1 (0 points)

    They are, as far as I know? How can I check that?

  • Manteh Level 1 (0 points)

    Make sure that you purchased them from app store with this ID !

  • jeaniefromsloughhouse Level 1 (0 points)

    I just bought a new ipad and after downloading an ap, I received the same message.  I shut down itunes, unplugged my ipad and voila!  the ap synced.  But not before I set up an appt with Apple on the phone. 

  • tifftuti Level 1 (0 points)

    I went to the apps section in my itunes library and updated my apps. I always update my apps from my phone and didnt know you have to do it on the computer also. I had 82 updates. I updated them all, then plugged my phone back into the computer and synced.  No error message and all my apps were back. Hope this helps everybody.

  • marchbanks Level 1 (0 points)

    am having the same issue.....  trying to download the apps update on iTunes (88 of them) and hopefully this will fix the error message....

  • powdrsnow Level 1 (40 points)

    I had the same issue.  My hunch was that it has something to do with iTunes Match so I turned that off and it works great now.  iTunes can now sync apps from my device.  iTunes 10.7 and iPhone 4S running iOS 6 (10A403)

     

    This message needs more explanation.

  • Nealf Level 1 (50 points)

    This worked for me:  I unplugged the phone.  Rebooted my Mac.  Restarted the iPhone. When I restarted iTunes and plugged my phone in, everything worked again.

     

    To restart iPhone, first turn iPhone off by pressing and holding the Sleep/Wake button until a red slider appears. Slide your finger across the slider and iPhone will turn off after a few moments.

    Next, turn iPhone on by pressing and holding the Sleep/Wake button until the Apple logo appears.