1 Reply Latest reply: Dec 23, 2011 6:33 AM by corth
theraync Level 1 Level 1 (0 points)

Hey there,

 

Here's the deal--

 

My first generation iPad is giving me a **** of a time trying to download my PURCHASED TV shows (and music) from iCloud. I own two iPads, an iPhone 4S and my Macbook Air is synced with the iCloud as well. All devices work except the one iPad. If I download music or shows from my purchases, all is well initially, but if I leave the WiFi area and the connection disconnects I am unable to finish the download ever again. All I get is this...

IMAG0550.jpg

 

When I try to delete the unfinished downloads, all of the episodes will SHIFT up as if the episode did delete, but in fact it does not. It also won't allow me to delete the unfinished episode in the videos section. The only way to actually get the unifinished episodes onto the iPad at that point is to connect it to my computer, taking me back to the Stone Age. Meanwhile all of my problem downloads have stayed in the download section wasting space; seemingly just to taunt me.

 

I've tried everything save for a hard reset. Anyone else deal with this issue?

 

Also, all software is up to date.

 

Any and all help would be greatly appreaciated.

 

RC


iPad, iOS 5.0.1, Problems downloading, iCloud, Lame
  • corth Level 1 Level 1 (20 points)

    Hi,

     

    I experienced the same issue as you have. What worked for me is the following:

     

    Go to iTunes store on your iPad. Under Downloads (the icon to the bottom right) you should see the episode that is causing you the issue. Delete this episode (swipe to left). Then retry. This worked for me.

     

    The workaround is far from ideal and Apple needs to find a solution for this as you are not the only one who reported this issue.

     

    Regards

    CO