2 Replies Latest reply: Dec 4, 2011 7:28 AM by heidifromvermilion
heidifromvermilion Level 1 Level 1

My iPad won't scroll. When you press any button it highlights it with an outline but won't work.


iPad 2, iOS 5.0.1
Solved by King_Penguin on Dec 4, 2011 5:59 AM Solved

It sounds like you may have VoiceOver turned on. Touching or tapping a button/field puts a box around it ; then double-tap that field to activate/type it. To turn off VoiceOver you need to go into  Settings > General > Accessibility > VoiceOver and turn it off i.e. you will need to touch to select and then double-tap to activate, so that you eventually get to the setting so that you can turn it off.

 

The manual (http://support.apple.com/manuals/#ipad) also says that you should be able to switch voice-over off by connecting to your computer's iTunes :

Turn VoiceOver on or off in iTunes: Select iPad in the iTunes sidebar. In the Options section of the Summary pane, click Configure Universal Access. Select VoiceOver, then click OK.

So select Configure Universal Access at the bottom of the Summary tab and set Seeing to Neither

  • King_Penguin Level 10 Level 10
    expertise.itunes
    iTunes

    It sounds like you may have VoiceOver turned on. Touching or tapping a button/field puts a box around it ; then double-tap that field to activate/type it. To turn off VoiceOver you need to go into  Settings > General > Accessibility > VoiceOver and turn it off i.e. you will need to touch to select and then double-tap to activate, so that you eventually get to the setting so that you can turn it off.

     

    The manual (http://support.apple.com/manuals/#ipad) also says that you should be able to switch voice-over off by connecting to your computer's iTunes :

    Turn VoiceOver on or off in iTunes: Select iPad in the iTunes sidebar. In the Options section of the Summary pane, click Configure Universal Access. Select VoiceOver, then click OK.

    So select Configure Universal Access at the bottom of the Summary tab and set Seeing to Neither

  • heidifromvermilion Level 1 Level 1

    Thank you. Works perfectly now.