Previous 1 2 Next 18 Replies Latest reply: Jun 28, 2012 6:41 PM by DLValente
Steve Rawley Level 1 Level 1 (5 points)

I have an iPad 2 on 5.0.1. I am unable to open photos, docs or PDF files that are sent to me via email. These same files open fine on my iPhone and Mac.


On the iPad the attachments have an arrow on them. One click on it and a fast wheel spins but nothing opens. A click and hold does nothing.


What am I missing here?

  • lucas.farah Level 1 Level 1 (5 points)

    Try to press Home button 2 times, (you'll open the multitask bar)

    - press the Mail icon for 3 seconds and then, press the button.

    - Open the Mail app again.


    If this don't work, try to power off, then on your iPad.

  • Steve Rawley Level 1 Level 1 (5 points)

    Tried both ideas. No luck. Any other thoughts?

  • Cjammer Level 1 Level 1 (0 points)

    Did you ever get this problem fixed?


    I am having the same problem.

  • Diavonex Level 9 Level 9 (66,520 points)

    Download free Adobe Reader and GoodReader and try again

  • Steve Rawley Level 1 Level 1 (5 points)

    Is there an "adobe reader" app? I can't find that. Why would these affect seeing images sent to me in attachments? Also, only one of my email accounts seems to be doing this. My Yahoo and one other POP account both display attachments fine.

  • Cjammer Level 1 Level 1 (0 points)

    I have removed both and reinstalled them.  Still don't work.   Still works in my gmail account but not my pop/ imap account

  • alanfromnewtownards Level 5 Level 5 (5,260 points)

    What did you remove and reinstall?


    Do a Reset [Hold the Home and Sleep/Wake buttons down together for 10 seconds or so (until the Apple logo appears) and then release] and try again. It is appsolutely safe!!!

  • BTNick Level 1 Level 1 (0 points)

    I have an iPad 3rd gen and don't even see the attachments even though the mails have a paper clip... At least you can see the attachments and can't open them , in my case the attachments lack completely...

  • pIononos Level 1 Level 1 (0 points)

    Can't open email attachment either. Sent from friend's aol account to my yahoo, just shows a paperclip next to the time, does nothing when I tap or tap & hold....

  • alanfromnewtownards Level 5 Level 5 (5,260 points)

    To all posters above. Go into your problem email accounts via the web browser, forward the problem emails to another account  (if you have one), and then delete them from your current Inbox (and eventually from your Sent folder). Now do a Reset of your iPad and try sending them back to yourself again to see if they register and open!

  • Buckaroo25 Level 1 Level 1 (0 points)

    How about something really crazy and unheard of? 


    I have two email accounts with Google Mail.  Both are the only ones set up in the Mail app inside my iPad2.  One would load everything: .jpeg, .docx, .pdf, and everything.  The other would not. 


    I tried hard reset multiple times, deleting both email accounts and hard resetting.  I cut all processes using SBSettings and killed all processes related to mail.  So I have nothing running now, and I deleted all of the readers (Adobe Reader, Goodreader, Doc to Go, Quick Office), and other apps I had added.


    Now I have nothing running and no apps installed.


    Then I set up mail again from the bottom, as if the iPad came in the mail today.  One gmail account still automatically opens and previews .jpg attachments, and show .doc, .pdf attachments with their respective icons.  THE OTHER GMAIL ACCOUNT IN THE SAME iPAD MAIL APP DOES NOT OPEN THE SAME MESSAGES I HAVE FORWARDED TO BOTH.  I would see an arrow pointed down in the icon inside that "faulty" mail account, and the name of the attachment below the icon.  I have pressed my finger a gadzillion times on those icons, only to see the spinning wheel briefly and nothing.  Holding them down would do nothing, and i can't open in other apps.


    The wackiest thing is... when I hit forward (by tapping the curved arrow at the top), I get a drop-down choice list: "INCLUDE" and "DON'T INCLUDE" attachments.  When I tap on INCLUDE, .jpg files immediately load and show in the reply message, only two of four .pdfs load and open, but no .docx attachments would.


    How would we be supposed to troubleshoot or fix something like this?

  • JustinFielder Level 1 Level 1 (0 points)

    This is an easy "fix".


    It seems that the Ipad (unlike the iphone?) hides the part that tells you the message is only part downloaded. I guess this is because there is so much more real estate on the ipad, whereas on the iphone if you have 4 or 5 attachments then you need to scroll upwards to read the message?


    If you scroll the message upwards with a flick of your finger in the body bottom to top you'll find a dotted line that was hidden and a button that tells you that the message was only part downloaded, and press to download whole message.


    Do that and your attachments will appear quite happily. Note: You may need to do twice to get the whole message - unsure why.


    Not therefore a bug, more a feature.



  • Buckaroo25 Level 1 Level 1 (0 points)

    Found what it was...  It was a bug, not a feature.  I aleady flicked to the bottom, pulled at the top to refresh, tried shrinking to the smallest or enlarging the message to the maximum zoom.  Nothing worked. 


    What I would see is a little flicker of the attachment icons in the message.  They would not convert from rectangular icons with downward pointing arrows and the name of the attachment spelled below the arrows.  They should be rectangular icons with blue large print PDF or DOCX, instead of arrows.


    I tried everything, even standing upsidedown and going monkeys and bananas with it.  Nothing worked.


    I finally found it was the AFC2ADD tweak that was missing.  By going through installed packages in my iPhone, I started with the first letter of the alphabetical order.  Oddly, Afc2add isn't supposed to have anything to do with the attachments, but it fixed everything.

Previous 1 2 Next