2 Replies Latest reply: Dec 7, 2011 3:45 PM by gillzig
T_Dubz Level 1 Level 1 (0 points)

Good Evening

 

i am having issues with the audio on video and music playback on my iphone

 

whenever i play video or audio, be it streamed or stored on the device occasionally the sound is not present

 

there is also no volume control bar at the bottom either just the play and skip buttons

 

i have noticed that if i then go into settings and test a ringtone, then go back to the video or audio clip the audio and control of it returns

 

can anybody help me with this problem?

 

thanks


iPhone 4, iOS 5.0.1
  • jslootbeek Level 1 Level 1 (0 points)

    I just fell victim to this as well. It seems the phone believes it's being controlled by an external source while it isn't. Your fix worked for me. I'll submit a bug-report to Apple and hope it'll be fixed in the next iOS update.

  • gillzig Level 1 Level 1 (0 points)

    I have been experiencing this problem for the last few days.  I've tried going in to settings and changing things on the sound menu but to no avail. I can get no sound on my videos, Internet videos and I can't change the volume setting when the phone is on the home page.

    I originally thought it might be a problem with the volume buttons on the side of the phone but they work for voice memo sounds. That audio seems to come from the ear piece so I wonder is there a problem with the speakers on the bottom of the phone.

    Any ideas on what's wrong? Did I possibly change some settings without realising? Is there a menu to change volume settings for videos?

    I'm going I go into an apple shop when I'm near one because this is driving me crazy!