7 Replies Latest reply: May 31, 2015 5:46 PM by profbg
Gregory Frost Level 1 Level 1
Mac OS X

I use Nisus Writer Pro quite a bit and under Lion find that its splash screen hangs in the middle of the desktop.  When I queried them about this glitch, they said it was a phenomenon seen by those who have Spaces activated.  I don't use Spaces, never have, never will.  But in going to the System Preferences, I notice also that there's no longer an Expose & Spaces category to select in order even to check and see if Spaces is turned on. Suddenly I wonder does Spaces even still exist? Or has it been rebranded as something else I need to turn off?


MacBook Pro, Mac OS X (10.7.2), 15" (2009)
Solved by TheSmokeMonster on Dec 5, 2011 7:44 PM Solved
both the things you have mentioned have been given a face lift and rebranded as Mission Control. I choose to ignore it completely, however I digress.  Lion has a new way of doing spaces in where they act as a full screen application similar to iOS.  http://www.apple.com/macosx/whats-new/mission-control.html for your issue you may want to do a couple of things.  if you go to system preferences, trackpad, more gestures, turn off swipe between fullscreen apps.  then, still in SP, go to show all and then go to Mission Control. turn off Show Dashboard as a space. This gets rid of dashboard as a space.  For good measure uncheck all the rest of the options below the one mentioned.  now you are not using spaces. see if that helps. if not, report back to the software company about how you are using lion. they may need to update their software.  give feedback to apple too http://www.apple.com/feedback/macos
Reply by Tony T1 on Dec 5, 2011 7:41 PM Helpful
Or has it been rebranded as something else I need to turn off? Mission Control.  (not sure if it can be turned off)
Reply by mulligans missus on Dec 5, 2011 7:41 PM Helpful
Mission Control has replaced it. Switch it off in System Prefs. if you don't want it enabled

All replies