Previous 1 2 3 Next 32 Replies Latest reply: Jul 29, 2014 3:30 PM by tmaag Go to original post Branched to a new discussion.
  • razmee209 Level 7 Level 7

    settings - icloud - turn it off.

  • lvmedic3214 Level 4 Level 4

    If you do a factory reset, when you start the phone again it will ask you if you want to use iCloud. and you can disable it in the settings. I would try the reset before removing iCloud and see if it works.

  • emmafromcornwall Level 1 Level 1

    Dud a restore through iTunes, to no avail.  Next will be the full reset.  Will iCloud restore my contacts or is there another way?

  • Fluffyball Level 1 Level 1

    I am having the same problem it is driving me mad!!! My emails have been set up on my iPhone for 2 years and my iPad for 6 months and last Saturday they both stopped sending emails. I can receive them but not send. I have deleted all my accounts and put them back in they have all been verified yet it still won't send. I have rang O2 as it was suggested I needed to use there outgoing server but still no joy! I have completely restored my phone to factory settings and tried turning off iCloud and still no luck. I have got in touch with the email provider and they have checked their settings and what I don't understand is my iMac still works it sends and receives. I cannot send any emails via wifi or 3G on my iPhone or iPad. Please help its driving me crazy!

  • emmafromcornwall Level 1 Level 1

    So frustrating.  I did everything suggested too.  Deleted my email accounts then restored.  After a few months, i tried again and just deleted gmail and then, heard a whoosh as my draft box cleared as aol started working. Then after less than two weeks it stopped again. Gave up for a while, then reinstated gmail and that is now working. I have now made it my primary server.  Still don't understand why aol isn't sending though.

  • TheMickster Level 1 Level 1


    The real issue is that when you moved to iCloud, you moved your email to the new server. However, your computer/devices are still trying to find your email where it no longer exists. It's kind of like changing PO Boxes, but you keep looking to your old PO Box for your mail.


    Change your server information on your computer. When you do that (and sync your iPhone or iPad), this will fix the issue.









    iCloud is an imap service only because the intent is to keep all your devices in sync... instead of having to delete the same freaking emails on your computer when you've already deleted it from your iPhone.

  • TheMickster Level 1 Level 1

    Factory reset... use as last resort. You may cause yourself more problems without fixing the issue.

  • Indyisy Level 1 Level 1

    Had the same problem - iPhone worked fine, iPad unable to send/but received ok.  Checked ALL settings and noticed that the SERVER PORT on the iPad and iPhone were different numbers.  I changed the iPad to be the same as the iPhone and WHOOSH! All now fine.

  • colleenjtaylor Level 1 Level 1

    I was having the same issue for the past few days and I figured it out!!  I have recently changed my comcast password.  When I went to update it on my phone, I was only doing it on the "INCOMING" server, and needed to also update it on the "OUTGOING!"

    Hope it works for you!

  • Kaka Dongguan Level 3 Level 3

    HI Friend,


    I solved my problem filling the fields like SMTP, user name, and password on my outgoing mail server setting as well as your incoming mail server setting. (Settings>Mail,Contacts,Calendars>your account>Outgoing Mail Server: SMTP>tap your Primary Server, check all your info for Outgoing Mail Server).


    Hope it will be helpful,

  • Cdj1s Level 1 Level 1

    Although after set up sending and receiving worked for me, after closing mail then retrieving My outbound would not work. Under the outgoing mail account advanced tab, make authentication "password".


    Issue solved for me. FYI outgoing mail SMTP was not changed.

  • Mike @ Multilink Level 1 Level 1

    I have read through all these posts so I know it goes back a bit. I to have version 7+ on my iphone 4 and following a recent update to version 7.0.4 I found that I couldnt send emails but could receive them. I think I have found the answer.


    Go to Settings > Mail Contact Calendars > or whatever the last bit is then Account then Outgoing Mail Server, then Primary server ( phew! good job its not hidden then ! ).


    You need to put your username and password into the two lines


    SSL may be off. Your ISP's system may not like SSL so leave it off


    Click "done" top right ( easily missed )


    Now try to send and email. If it doesnt work then click SSL to ON and try again.


    I hope this works for you, it worked first time for me and I found it my accident.


    Good luck

  • Catoctin Level 1 Level 1

    I have the same issue on my iPad and my work Exchange account.  I can no longer rely on my iPad at all for email.  I compose a message, hit send, hear the woosh and then nothing.  There is no error message, there is no sent item, there is no draft, nothing and it never arrives.  Sending email is about the simplest thing that a device like an iPad should be able to do and this basic feature is worthless to me now.  Super disappointed in Apple over this.  Either send the dang thing or give some kind of error.  Certainly don't give me the woosh and do nothing.

  • lhk43 Level 1 Level 1

    Blessings upon you!  This was my situation exactly and I was going nuts trying to figure it out. Thank you, thank you!

  • AngryKing Level 1 Level 1

    I just started having this same issue for 2 days now, since the most recent iPhone 5c, iOS 7.1 update (11D167). I have about 7 total email addresses. 3 are hosting through 2 of those 3 cannot send email. All settings are correct. I spoke with Powweb who checked all settings are verified they are correct. I'm thinking something happened and it's the new iOS update. Everything that has been suggested in this thread isn't working for me.