Previous 1 2 3 Next 32 Replies Latest reply: Jul 29, 2014 3:30 PM by tmaag Go to original post Branched to a new discussion.
  • Lawrence Finch Level 7 (34,951 points)

    All settings are not correct. You probably did not check the userID and password for the outgoing mail server, as well as the incoming mail server. They are separate settings, and, if you upgraded using iTunes on your computer, when your backup was restored it was restored without the passwords.

  • lynnesears Level 1 (0 points)

    I Changed outgoing password and it now Works. How ridiculous that when one first sets up the account it auto fills outgoing. Whoever heard of needing to enter password twice !!! i had deleted the account and restarted my phone. Yet it said account couldn't be added since it already existed.

  • tmaag Level 1 (120 points)

    Setting > iCloud > Turn off the Mail

Previous 1 2 3 Next