Previous 1 2 Next 20 Replies Latest reply: Jan 29, 2014 6:12 AM by Ryan Zmuda
Seth Zuckerman Level 1 Level 1

I have an epson 1640XL scanner. I know the epson scan utiliy doesn't work with Snow Leopard. I have been instructed to use Image Capture.


I see the scanner on the left, and when it "overview" scan's the image the scanner makes noise but doesn't produce anything on the screen.


Any thoughts on how to get it working?



MacBook Pro, Mac OS X (10.6.8)
  • Lindstrom Level 1 Level 1

    Exactly the same problem here. The Epson 1640XL scanner is listed by Apple themselves on Suppoorted scanners. But obviously it does not work.


    Please fix this Apple.



  • macsense Level 1 Level 1
    Mac OS X

    I can confirm that the problem still exists under 10.x (Mountain Lion). I get the error "The scan operation is cancelled" after the scan starts and the scanning quits. No image is presented.


    How do we report this to Apple?

  • italbrit Level 1 Level 1

    Hi, have you had any luck with using your scanner? I am experiencing the same non function with a 1600Pro. Exasperating to say the least.

  • Ryan Zmuda Level 1 Level 1

    Same issue with lion and mountain lion fix  needed asap. Any thoughts?

  • duhG Level 1 Level 1

    I've posted my solution to a very similar question, but your question is in the same ballpark.


    I have the same scanner, and have found that the only application that works is the EPSON Scan application software. Have you tried installing the EPSON Scan application version 2.73 software? Then try software updates under the apple menu to update your EPSON drivers to current status. I'm on 10.6, but have never been able to get image capture to ever work with my 1640. My Expression 1640XL is an older one. I tried the EPSON Scan 3.8.0, it was a deadend. I unistalled 3.8.0, and reinstalled 2.73. Then did the software update on my mac, My scanner came back!

  • Ryan Zmuda Level 1 Level 1

    I will try that later. Where can I get that older version? i will check in a bit to.



  • duhG Level 1 Level 1

    The EPSON scan application came on the original install disk. I looked at the installer and it seems to be done with a version 2.77. I did a search of the web and found this site which seems to have it for download. When I did the install it took quite a while. It's older version software so be patient. Wish you success.

  • Ryan Zmuda Level 1 Level 1

    I am on 10.8 and tried 10.7 t lion and lion


    When installing those versions it says ppc aps no longer supported.


    What should I do?

  • duhG Level 1 Level 1

    The only suggestion I might offer is try EPSON Scan 3.8.0. It's available for download here.

  • duhG Level 1 Level 1

    Just read about this on CNET, Here's something that might be the fix you need a scanner app which supports a huge range of scanners. Check it out.

  • Ryan Zmuda Level 1 Level 1

    Tried that thr ap almost launches but then t says it cant detect even with its in the scanner settings area in sys pref. Is there a later versin? Trued usb and firewire. Vue scan will work but VT will not pay for it?


    Is there a way to host the scanner on a pc and have network macs scan if needed?

  • duhG Level 1 Level 1

    Ryan, sorry to hear that. All I can offer as a suggestion is the downloads at the EPSON site; EPSON Scan Setting Utility Update Tool v1.01, or EpsonNet Config Utility  v4.0. You've probably considered these already. That's all I have. Best of luck.


    *The Vuescan software is still cheaper than buying another large format scanner.

  • AndrewDixon Level 1 Level 1

    I had all the problems stated above, while trying to scan with Image Capture. I got nothing but the "the scan operation is cancelled", after multiple tries. I called Epson. They said there was no driver that would work with OS X 10.8.4 for this scanner, and suggested that I call Apple. Apple said there was nothing they could do, and that I should call Epson. I followed the advise someone gave above, and downloaded EPSON Scan 3.8.0. The Epson software didn't work. It didn't seem to be able to pick up the 1640 XL. But, suddenly, I could preview with Image Capture. It was progress, but wouldn't work past the Overview step. The Scan button was "greyed out", not allowing me to proceed. I then tried importing through Photoshop. It works! Go to File/Import/Images from Device and you will get beautiful scans. Good luck, everyone.

  • Guy Hollister Level 1 Level 1

    Andrew - what OS are you running and version of Photoshop ?


    I have OSX 10.9.1 & CS6 and an Epson 1600 Pro... 2.77a & 2.8 Epson software both are unable to be run on my Mac... Photoshop does open the overview, but cancels when it starts... no images. No luck. Getting sick of being left obandoned by manufacturers when you invest in their hardware and they outmode it with software to make you buy new hardware. Case in point my Apple iSight camera... cost a bloody fortune, now has old firewire cable. GRRR.



Previous 1 2 Next