0 Replies Latest reply: Dec 7, 2011 2:57 AM by alexs77
alexs77 Level 1 Level 1 (0 points)

Hi.

 

This might sound like a silly question, but it isn't (I hope) *G*

 

How do I make Safari and Chrome *NOT* use a proxy in OS X 10.6.8? In the OS X system settings, I don't have a proxy configured (see screenshot below), but when I go to some "show my IP site" (like my own at http://fon.skwar.me/ip/), I see the IP of my proxy.

 

When I use Firefox, where I do not have a proxy configured, I see a different IP when I go to the "show IP page"; this shows, that Safari & Chrome use a proxy. Additional "hint": When I shut down the proxy (actually it's a SOCKS5 proxy; an OpenSSH server/connection acting as a SOCKS5 proxy), I can no longer reach the web (because the proxy isn't there anymore…)

 

When I logout of my OS X session and login again and revist the "show IP page", I see that I no longer go via the proxy. The issue is NOT at my "show IP page" — other "show IP pages" gave me identical results.

 

Well. I guess it cannot be the solution to logout of OS X just to disable the use of a proxy in Safari & Chrome, can it?

 

What's the proper way to disable the use of a proxy server in OS X 10.6.8 for Safari and Chrome?

 

Thanks,

Alexander

 

Proxy Einstellungen in OS X.png


MacBook Pro 13" Mid 2009 MB991SM/A, Mac OS X (10.6.6)