3 Replies Latest reply: Dec 24, 2011 11:31 PM by RenatafromOz
Crickett Hoffman Level 1 Level 1 (30 points)

I have lost my wifi for some reason.  I can't connect using my password.  I checked that I had the right password by turning the wifi off my Kindle and used the password and it was fine.  It just won't recognize my password (and I went into Keychain to check if I had the right password even though I had checked it on Kindle.)  I can't get it to take my password on my iPhone 4S (IOS 5.0.1).  My Airport Utility on the phone can't find my Airport Express, but as we can see, it is working for the computer....or you would not have gotten this.  And I downloaded two books on my wifi-only Kindle.  Only the phone won't work.  Please hurry.  I have a whole raft of updates that need wifi to download.

 

Thanks so much.

  • jk_baller23 Level 4 Level 4 (2,120 points)

    Have you tried resettings your network settings and trying again?

  • AmbroseStafford Level 1 Level 1 (15 points)

    Try unplugging the router, wait for about 5 seconds, plug it back in and wait for it to restart. You're iPhone might connect ok then,

  • RenatafromOz Level 1 Level 1 (0 points)

    When I first connected my iPad2 I had a number of problems, the third being that it would not accept our network password (for the Homegroup, which our computer is able to display so I knew it was definitely the right password). 

     

    I tried the suggestion to reset the network (Homegroup) password, but that did not work. 

     

    In the end I had to not only reset the Homegroup password, but I also had to reset the Wireless Router password.

     

    WARNING:  BEFORE you do this, make sure that all computers, iPads and iPhones that utilise the wi-fi are on (not asleep) and as soon as you make the change, reconnect using the new passwords on all devices that you own.  Pain in the bum, but it worked in the end.