4 Replies Latest reply: Dec 23, 2011 4:33 PM by sdevan
ashleyrey Level 1 (0 points)

new calendar entries on the iphone are not appearing on my Mac, nor are they doing so even after a hard wire or a wi-fi sync.  What settings have I missed? 


iMac, Mac OS X (10.7.2), + 2 iphones and ipad
  • Carolyn Samit Level 10 (103,360 points)

    On the open System Preferences > iCloud

     

    Deselect the box next to Calendars then reselect then restart your Mac.

  • ashleyrey Level 1 (0 points)

    looks a bit daunting as it requests confirmation that calendars will be deleted from iMac, so have not yet tried!!

  • ashleyrey Level 1 (0 points)

    Having followed the instructionas and seemingly successfully, I now have realised that every single item on the iMac is now duplicated, as far back and as far forwards as the calendar stretches.

     

    if nothing else this will make me a very busy man over the next weeks and months!

     

    Help Carolyn

  • sdevan Level 2 (465 points)

    If you had a mobileme account before signing up for iCloud, that could explain the duplicates.

     

    1. Go into Settings/MobileMe and log out of that account

    2. Go into Settings/Mail, Contacts and Calendars and delete Mobile Me accounts if you have any.

    3. Go into Settings/iCloud, uncheck and then recheck all iCloud services you use.  The sign out of iCloud and sign back in.