7 Replies Latest reply: Dec 29, 2012 1:53 PM by JLdraw
MikTay Level 1 Level 1 (0 points)

It was working fine and now when I plug it in to my laptop it doesn't even bring up the device. Any suggestions?

  • Evertype Level 1 Level 1 (0 points)

    Same problem here. iPhoto was fine with my 3GS, but the 4S that I've just got is recognized, but iPhoto does not see that there are photos in it for downloading

  • Amy Jenkins Level 1 Level 1 (10 points)

    I am having a similar problem-- all the photos I've taken the last 3 weeks with my iphone 4s just won't load with sync (but they did load fine for the first 2 months.)  When I click on the phone icon in iphoto '09, it will only show the photos that have already been downloaded to iphoto that are on the phone still, and they will show just as dotted outlines (and not the photos themselves.)  All the photos that have not been downloaded yet don't even show up in the import screen of iphoto.  This was happening before I downloaded the new ipnone system software (5.0.1) as well as after, so I don't think it is a system issue.

  • Evertype Level 1 Level 1 (0 points)

    I have iPhoto '11, and also don't see any photos on the import screen of iPhoto. Googling does not find out a lot about this issue. Is it iOS? or iPhoto?

  • stevenwalton Level 1 Level 1 (10 points)

    Me too. Restarted my iPhone 4s. No joy. Basically has not worked since I received the 4S

    Really great QA Apple

  • Allen Seidner Level 1 Level 1 (15 points)

    I'm having the same problem -- in iPhoto, the photos on my iPhone show up as grey dashed lines and I am not able to import or delete them! I have searched the Apple Support Community and more widely on the internet and not found a resultion to this problem. Trying what other people with similar problems said were resolutions, I have tried deleting my "iPod Photo Cache" folders, creating a new iPhoto library, and resetting my iPhone.

     

    In the meantime, emailing my pix and movies to myself got old pretty quick so I bought PhoneView, a $20 program that lets me drag pictures and movies from my iPhone's file system to my desktop, from where I can drag them into iPhoto. It ain't elegant, but it works -- except that PhoneView can't delete files, so they stay stuck on my iPhone until I manually delete them one at a time. Right now, there are 154 of them waiting to be deleted individually....

     

    I'm not sure whether this problem started when I replaced my iPhone 3GS with a new 4S last month, or if it was shortly thereafter when I upgraded to iOS 5.0.1. 

     

    I'm using iPhoto '09 (version 8.1.2) by the way, because I think the "upgrade" to iPhoto '11 is a step backwards in the functionalities that matter to me.

     

    I hope somebody has some fresh ideas for helping all of us resolve this little workflow hassle. :-)

  • fedemendez Level 1 Level 1 (0 points)

    Is there any response regarding this issue? I have the same problem.

     

    Thanks

  • JLdraw Level 1 Level 1 (0 points)

    What has worked (today) for me with this same issue: my iPhoto "11 9.4.2 on my iMac did not recognize my iPhone 4 (5.1.1) the other day. Today i did switch to a different connection cable and different USB port and the iPhoto did recognize my newest photos taken on the iPhone. I thought of doing this seeing as i was having similar issues with my external hard drive back up device was not being recognized by my iMac and when i switched that to a Firewire connection the iMac recognized the device. Not sure if this is a cable or USB port issue but i have both devices now connecting with my iMac computer!