Previous 1 2 Next 20 Replies Latest reply: Jul 31, 2014 10:55 PM by BelMar333
Kevin Bean Level 1 Level 1 (15 points)

I have an issue with Microsoft Entourage and my Mac. The error is: "Unable to establish a secure connection to pop-sbc.mail.amodns.net because the correct root certificate is not installed." It tells me to go into Keychain Access and add a certificate. I am not following where in the utility that you can add a certificate.

 

Has anyone else experienced this issue and what would the steps be to correct the issue.

 

Thanks,


AirPort Extreme, Mac OS X (10.6.7)
  • X423424X Level 6 Level 6 (14,205 points)

    I did a google search on this topic and found a number of hits.  Maybe one of those hits will provide you with a solution.

  • Kevin Bean Level 1 Level 1 (15 points)

    Sorry, but they really didnt help. I took an idea though from the google search(what I did BEFORE I posted this question). I removed the email account and recreated the account. It errors when I attempt to send an email now, instead of erroring upon opening Entourage.

     

    Thanks for assistance though...

  • iChop Level 1 Level 1 (5 points)

    Had the same problem, come to find out ATT has changed their email setting again...

     

    "Note: AT&T's POP/SMTP settings have recently changed to inbound.att.net and outbound.att.net. However, if you are using the old settings, they will continue to work."

     

    Work until this week I guess...

     

    Here is the link and the new settings:

    Email server settings (POP and SMTP)

    The following mail server settings will work with all AT&T email domains: @ameritech.net, @att.net, @bellsouth.net, @flash.net, @nvbell.net, @pacbell.net, @prodigy.net, @sbcglobal.net, @snet.net, @swbell.net, @wans.net.

     

    Email Program Settings Field:Enter:
    Incoming (POP)inbound.att.net
    Outgoing (SMTP)

    outbound.att.net

    (requires authentication)
    Incoming mail server:POP3
    Incoming/Outgoing User Name:Full AT&T email address, including domain (e.g., test@att.net, test@bellsouth.net)
    Incoming mail port #:995, secure connection (SSL) checked
    Outgoing mail port #465, secure connection (SSL) checked

     

    Note: When updating the secure server settings, check the SSL check box first and then update the port number if necessary.

  • Kevin Bean Level 1 Level 1 (15 points)

    I did contact ATT about a dsl issue and spoke with a tech about my issue. They did not even mention anything that you listed in your post. I will check into this info.

     

    Thanks

  • frumpy79 Level 1 Level 1 (0 points)

    Thank you for the information from the ATT web site.  It worked for me.

  • Hugh Piercy Level 1 Level 1 (25 points)

    Looks like it worked for me as well.  You would think ATT would send you an email when they make a change like this.

     

    Thanks, this saved me a lot of time tracking down the solution myself!

  • Kevin Bean Level 1 Level 1 (15 points)

    Your right Hugh. They have no problem notifying you to sell you addition Internet data. Just dont like ATT much.... Thanks for all your help...

  • DD445 Level 1 Level 1 (5 points)

    I had the same problem with Entourage 2008 on my black MacBook.  Updating my sbcglobal.net accounts to the new inbound/outbound att.net settings fixed the "correct root certificate is not installed" problem.  I spent way too much time researching this; just unbelievable that att never contacted its customers with this change.

  • dougster1 Level 1 Level 1 (0 points)

    I am having the same problem--made the changes suggested, but still can't get it resolved...

  • Russ G Level 1 Level 1 (35 points)

    I had the same problem, intermittently anyway. In speaking with an AT&T rep I learned that the problem may go away if you use your browser to log into your mail account periodically. If you don't log in that way then after a period of time you will be given one of those jumbled passwords on your monitor that you have to type into a text field in order to proceed. Since this cannot be done with Entourage, that's where the glitch may originate: Entourage receives the query to type in the password jumble and chokes on it because it isn't a web browser. The fact that you get one of these text jumbles when using your borwser indicates it's been a long time since you logged in with your browser. Try logging in that way and see if the problem goes away.

     

    BTW, I tried changing my server settings as indicated in the post by iChop (above) but it didn't help. I also confirmed with the AT&T rep that the previous settings I had were correct pop.att.yahoo.com and smtp.att.yahoo.com. HTH.

  • DorothyDotts Level 1 Level 1 (0 points)

    Hello iChop,

    Thank you very much for your reply to Kevin Bean -- that answer was just what I needed! Changing the old POP and SMTP from names with Yahoo in them to inbound.att.net and outbound.att.net immediately fixed my difficulty in Entourage. (aside: looks like AT&T is dumping Yahoo too.)

    --

    They should change your rating from 'Helpful Answer" to "Correct Answer"

    thanks again, DorothyDotts

  • CSE Level 1 Level 1 (5 points)

    Worked for me too!

    Thank you, thank you, thank you!!

     

    Cliff

  • TlCarman Level 1 Level 1 (0 points)

    Thanks a lot for the tip! It worked like a charm...

  • L. lore Level 1 Level 1 (0 points)

    I just called AT&T support to help me with my Entourage account settings so that I could get rid of the error boxes that say I need the correct root certificates. They want to charge $15/ mo for 1 year or $49 for one time fix.

Previous 1 2 Next