Previous 1 2 Next 20 Replies Latest reply: Jul 31, 2014 10:55 PM by BelMar333 Go to original post
  • askdesign Level 1 Level 1 (0 points)

    I just got the same message. My email account is with Verizon, I use Entourage on my desktop. As far as I know, Verizon has not changed their settings recently. I rechecked my settings anyway (similar to what is described above with the POP  and SMPT servers) and everything was indeed correct. The only thing I noticed was that "Override default POP port" was not selected with a check-mark. I selected it, clicked OK, but I still couldn't send out an email. I rebooted Entourage. That POP setting reverted back to unselected. I was then able to send emails again...


  • CSE Level 1 Level 1 (5 points)

    askdesign's setting worked for me.



  • askdesign Level 1 Level 1 (0 points)

    Yesterday, suddenly I was unable to send/receive email. Once again, I selected "Override default POP port". I was then able to send/receive email. I'm thinking this must be a Verizon thing, not an incorrect user setting. I didn't see any notifications on my Verizon account page, so maybe they're not aware of it.

  • L. lore Level 1 Level 1 (0 points)

    I tried this and there is no change I open my Entourage and the message boxes still come up to recieve & send. I use AT&T U-versr.

  • askdesign Level 1 Level 1 (0 points)

    I finally stopped using Entourage for my email. The POP setting simply wasn't sticking, and I read somewhere that it's probably because my version of Entourage is too old (MS Office 2008). I now use Mac Mail instead and haven't had any problems.

  • BelMar333 Level 1 Level 1 (0 points)

    I too have been having this problem for a long time, its been doing my head in!  After trying a lot of complex solutions posted various locations, I deleted all my email accounts and reinstalled them.  It worked!

Previous 1 2 Next