Previous 1 2 Next 20 Replies Latest reply: Dec 13, 2011 9:07 AM by Gunfighter
Gunfighter Level 1 (0 points)

Hi, I am on a mbp with 8 GB Ram and running Lion. A couple of weeks ago my harddisk crashed, and I got it replaced. I used the time capsule to back up all my stuff. My events for FCPX are kept on WD HD with firewire connection. I can launch FCPX, and all my projects are intact, but when I try to share them, I immediately get the share monitor dialogue box that says "failed", and nothing else happens. When I restored from my time capsule, I had to choose a new username, and I deletes my old one - maybe that has something to do with the problem?

 

Any Ideas?

  • innocentius Level 4 (1,880 points)

    I had the same problem for a while but for me  it was fixed in 10.0.2. I seldom use this function but I use Compressor to do the job and it is reliable.

  • Gunfighter Level 1 (0 points)

    No, I have upgraded to 10.0.2 - still the same problem. I now tred to make a new testproject, and share it, the share monitor says failed right away. I am able to Share .. -export media - but when I try to use compressor, compressor crashes...

     

    I cant use share - send to compressor either.

  • Tom Wolsky Level 10 (115,600 points)

    Can you use the export movie function? Sounds like you might need to repair permissions and/or run Disk Warrior.

  • Gunfighter Level 1 (0 points)

    Yes I can use the export movie function. How do I repair permissions?

     

    I don´t have Disk Warrior

  • Tom Wolsky Level 10 (115,600 points)

    Disk Utility

  • Gunfighter Level 1 (0 points)

    I am testing it now, Iĺl report back later.

  • Gunfighter Level 1 (0 points)

    No, still doesn´t work. When I open FCPX I get this error message: "The file couldn´t be opened because it isn´t in the correct format

     

    The file may be corrupted, truncated, or in an unexpected format.

     

    I can press OK, and FCPX launches, and I work as normal in it, all my events are there, and I can edit normally, but I just can´t share my finished project. Still get the error "failed" at once.

  • Tom Wolsky Level 10 (115,600 points)
    When I open FCPX I get this error message: "The file couldn´t be opened because it isn´t in the correct format

    When you launch the application you get this error? How are you launching the application?

     

    Did you repair permissions and verify the drive? Sounds like a sytemic problem.

  • Gunfighter Level 1 (0 points)

    I just launch it by doubleclickling the icon in the dock. I repaired permissions and verified the drive via disk utility. Thanks for helping by the way.

  • Gunfighter Level 1 (0 points)

    I just tried to create a new test project from one of my events - when I try to share, same thing " failed". I had no problems before my harddisk crashed, and I have just replaced my harddisk, and used time capsule to restore the new harddrive with the same conten as I had earlier.

  • Gunfighter Level 1 (0 points)

    I will try to delete FCPX and then reinnstall it - see if that solves anything

  • johndifunk Level 1 (0 points)

    I have a similar problem but my hard drive never crashed. Everytime i try to share it goes into waiting and waiting and nothing ever happen. Even with projects that I succesfully shared in the pass.

     

    I'm so ****** at my self for not going with adobe premiere pro.

  • Gunfighter Level 1 (0 points)

    I tried to reinnstall FCPX - same problem. But when I tried to log on to my other user account (the one I created when i reinnstalled from my time capsule) - I was able to share my projects. But on my other user account where I have all my music and pictures etc. I am not able to share my projects. Now I am wondering if I can merge those two accounts? Or maybe I should delete the account that isn´t working with FCPX, and then extract everything from my time capsule onto the account that works with FCPX.

     

    Hope this makes sense, and I am glad for all help so far

  • Gunfighter Level 1 (0 points)

    I did a new repair permissions - and now it finnaly seem to work : - ) Thanks for all help

Previous 1 2 Next