1 Reply Latest reply: Dec 11, 2011 10:33 PM by fjdeleon
fjdeleon Level 1 Level 1 (0 points)

I just upgraded my IPhone 3s to the new iPhone 4s. I love to play my music in my Yamaha home theater through a Yamaha dock. It worked seamlessly event through the remote.

 

Now it happens that the new IPhone won't play any music through the system speakers. It charges alright but when I hit play the only speaker that works is the one from the phone. Is it a hardware issue??? I'm really frustrated as it seems that all my prior investments are rubbish because of Apple.


iPhone 4S, iOS 5.0.1
  • fjdeleon Level 1 Level 1 (0 points)

    just solved it!  Aparently there is an issue with my Logitech dock that makes iOS 5 do really strange things. It can start playing music without my command for example. Or sometimes the speaker/volume icon on the screen won't disappear after I remove it from my dock.

     

    My solution: restart the iPhone. Everything back to normal. iPhone 4s finally playing all my music as it was intended to do. Really thought this was a new issue.