1 2 Previous Next 17 Replies Latest reply: Apr 12, 2014 12:25 PM by Madd_Maxx
detex1 Level 1 Level 1 (0 points)

Hello everyone,

I've been trying to update my iTunes to the most recent version (10.5.1.42), but unfortunately I keep encountering an error message during the install process.  The message reads: "There is a problem with this Windows Installer package. A program required for this install to complete could not be run. Contact your support perssonel or package vendor."  I did some research on this error, and other users that encountered the error (about 2 years ago for iTunes 8.1) suggested removing Quicktime from your computer and then continuing the install.  This was to no avail .  My computer runs windows 7, and has never had any problems with iTunes until now.

I hope someone can help me with this issue!

Thank you,

Matt


Windows 7
1 2 Previous Next