13 Replies Latest reply: Feb 28, 2015 1:20 AM by mrkapqa
Nasser Al Hashimi Level 1 Level 1 (0 points)

I seem to be having a problem when trying to play YouTube videos embedded on Facebook.

 

When I click the links, I get a message saying: "Flash Player upgrade required."

 

and under it, it says, "You need to download and install the lastes version of Adobe Flash Player to view this content"

 

and also a green button saying "Get Flash Player"

 

I never had this problem before and thought the plug ins were suppsed to be built into the operating system.

 

I even tried downloading Flash manually but still it didnt fix it.

 

 

PLEASE HELP


MacBook Pro, Mac OS X (10.7.2), Mac OS X Lion