8 Replies Latest reply: Apr 19, 2012 2:17 AM by Inkwisitiv
Horace from seoul Level 1 (0 points)

Hello Apple Support Communities

I have a issue with iCloud.com, where it says that the Browser Zoom level is not supported, and for best results, go to 100%.

I am on Google Chrome, and I am on 100%!

But it says that to Zoom to 100%.

Any solutions?

Here's a Screenshot:

iCloud_Problem.jpg


MacBook Pro, Mac OS X (10.7.2)
  • c.henry Level 1 (0 points)

    I've been getting that error message on Chrome for the past couple of days. Hasn't happened today, though I have restarted Chrome.

  • andyfromclearwater Level 1 (0 points)

    I was having the same issue except i wasn't able to see the actual icons it just showed the same box , anyway the way i resolved my inability to login was by going and changing the zoom level on that particular page aparently you can set the zoom for every page you got too anyway double check buy clicking the wrench icon while at icloud.com the zoom is in the first part of the menu whith the ability to go full screen, i was going crazy myself trying to figure out because i went too the options menu and i saw it was set to 100% and i was still getting that error but i happen to stumble on  zoom level on each indvidual page so thought id put it up too see if it helped

     

    icloud.jpg

  • andrewfromenglewood Level 1 (0 points)

    translation: if you have multiple tabs open in Chrome, you will need to set the zoom level on each tab to 100% for the error message to go away

  • andyfromclearwater Level 1 (0 points)

    Actually was trying to let  everyone know no need for translation make sure when you go to icloud.com and you click on the wrench make sure that particular page is set too 100% and that your not just checking the settings of chrome itself.

  • Quark Level 1 (10 points)

    I'm having the exact same issue, except I am not using Chrome.  I'm using Safari (v5.1.2 (7534.52.7))  on a PC and I have had the same issue with the last several versions of Safari.

  • VladanNikolic Level 1 (5 points)

    Quark wrote:

     

    I'm having the exact same issue, except I am not using Chrome.  I'm using Safari (v5.1.2 (7534.52.7))  on a PC and I have had the same issue with the last several versions of Safari.

    I confirm. I'm using Safari 5.1.2 (7534.52.7) on a PC Windows 7.

  • r0hit Level 1 (20 points)

    I faced this same problem using Google Chrome 17.0.963.79.

     

    Got it resolved by performing the following steps:

     

    1. Go to chrome settings (wrench icon)

    2. Go to 'Personal Stuff' tab

    3. Under 'Users', delete this user.

     

    Chrome deletes any cached data/setting for the user and reverts back to default settings.

     

    Hope it helps.

  • Inkwisitiv Level 1 (10 points)

    This worked for me, but it deletes everything - bookmarks, history, etc.  I would modify r0hit's steps as follows:

     

    1. Back up your Chrome bookmarks (see http://www.wikihow.com/Export-Bookmarks-from-Chrome)
    2. Go to chrome settings (wrench icon)
    3. Go to 'Personal Stuff' tab
    4. Under 'Users', delete this user
    5. Import users back (see link above but use 'Import' instead of 'Export')

     

    Thanks r0hit