6 Replies Latest reply: Aug 29, 2013 12:22 PM by kj_am
jasonfromport Level 1 Level 1 (0 points)

I am unable to stream Netflix to my Iphone or Apple TV, from my wireless router . . . even though I am able to watch Netflix on my WII (also wireless) and desktop computer (not wireless).


On the Iphone and Apple TV I can connect to Netflix . . . it recognizes me and my account settings . . . and I can veiw all my recent programs and show titles, descriptions, etc..  But when I select one to watch I get a message saying:




Netflix support say there is nothing wrong on their end . . . that it is an Apple issue.  They see the request for the show, the devices are registered . . . but it shows 0 bandwidth to the device.


My Apple TV did this when I first hooked it up a couple of weeks ago.  Then after a few days started working with Netflix, for no apparent change . . . now doesn't again for the past couple of days (I think that it auto restarted the other night after a virus scan).


Very frustrating, and driving me nuts!  Has anyone else had and been able to resolve this problem?

AppleTV 2, Windows Vista
  • brett3570 Level 1 Level 1 (0 points)

    Hi Jason,


    Just wondering if you had any luck with the streaming issue; I'm getting the same message on my iPad 2 though it worked fine until a few days ago. Netflix and apple have both been unhelpful. Did you ever get it fixed?

  • joelrmil Level 1 Level 1 (0 points)

    Hey Jason I know you


    I wanted to post what I know about this situation to help others.  It is now working for us all who are customers of the local ISP.  We spent quite a bit of effort on this.  Unfortunately I find that there is very little actual understanding or rather useful information of what goes on with these apple tv boxes after apple TV updates. 


    The root cause of this issue in our case was a change to the way netflix authorizes and obtains it licenses and this change appears to come into effect after upgrading to version 2.0 of netflix.  The contributing factor was the ISP which uses a Bluecoat device to cache HTTP traffic.  The issue appears to affect mainly apple products because you are forced to get the latest version of neflix along with an appletv2 update.  In the end the ISP which I am fortunate to know some of the people there said it caught them offgaurd when all of a sudden the authorization traffic changed ports and started hitting the caching device.  Fortunately Bluecoat has developed a patch to handle the situation and we are neflixing again.


    In otherwords other products running netflix will not be immune to what we found.  Eventually Wii, PS3, PC's, Xbox etc could eventually be affected depending on what patches are applied etc.


    Because of this potential implication I will make a separate reply to go over our troubleshooting.  This is because again I find there is so much useless banter out there specifically to do with the apple stuff.  I ended up using my PC to figure out what was going on.  There is no wireshark for Ipad and certainly not the appletv.  I'll explain the importance of the ipad.

  • joelrmil Level 1 Level 1 (0 points)



    Apple TV2 update one day and netflix is browsing but not launching the actual content (error 139)

    Ipad2 (another ios device) forces me to update netflix if I want to use it and I get the same error 139 on it.

    **** now I have two not ways not working where prior to some update it was fine.


    Nintendo Wii is still working ( mind you running an ancient version of netflix )  Dusted the Wii off and gave it to the kids use.  Now they are happy again...

    PC is also still working ( using some other flash client ) but that's just of interest, we're not going to be watching tv with that.


    My wife's iphone 4s is still working.  Odd.. still ios but for somereason I am not forced to update the version. So basically she could mirror stream up to the apple tv with it.  Nice feature of Ios5.  Later found out it is using 1.4 version of netflix.  The most useful thing out of that is that all 3 of the devices are Ios and it was actually the iphone with the 1.4 version of netflix that still worked!


    I heard from a friend who was on a different ISP he was still working so I took my appletv2 and ipad2 over to my brothers house who is on that same ISP as my friend and both started working.  So the ISP is involved too!

    Brought the appletv2 and ipad2 back to my house hoping it would maybe still work.  No dice   Broken again.


    Searched the appstore for a decent packet analyzer and there isn't really anything.  I was able to sniff the traffic with my PC and also on my juniper ssg5 confirmed that.  Turns out port 80 traffic is actually failing and authorization is not happening.  The other clients do not do this...


    Asked a buddy from work who used to work at the ISP if he could make a call to some one who might actually know what is going on.  He came back pretty quick and said yea they are trying really hard to get the beta patch in from Bluecoat asap. 


    So knowing that it was actually Netflix that changed when it hit 2.0 and in my case the ISP made the adjustment it's pretty safe to say this issue is going to be ongoing unless netflix changes again the way they authorize for licenses.


    So that's the summary of what went right down the troubleshooting path but I'll tell what what didn't

    2 calls to Netflix (useless... waste of time... they are too quick to blame anyone but themselves)

    1 call to apple support (support call was going to cost more than it cost for me to change ISPs)

    2 calls to ISP (through the normal means - regular support number)


    So why is this intermittantly working sometimes?  If you are lucky enough to authorize to an IP address that is not cached they voila you are going to get an authorization / a license to watch the show.  Some people report after defribulating their appletv (reseting, rebooting, dns changes, you name it) they get it working.  Over the past month we all seem to have got it working for some period of time only to lose it a day to two later.


    It's now been several days since the beta patch to the bluecoat and 4 of us who have been communicating on the issue appear to be online all at the same time for those several days and that is a good sign that we might be out of the woods on the issue.


    Hope this turns into something helpful for someone else out there.

  • smtm50 Level 1 Level 1 (0 points)


    I was suddenly getting the same error on my apple tv 2, although it works on my other IOS devices and home laptops. After reading different blogs and did all suggestion, I was not succeed to fix this issue. Later I sign-out from netflix on apple tv and logged back in, and its works. Now its working back on my apple tv 2 too.


  • DBR uk Level 1 Level 1 (0 points)

    I reset my network settings and this has resolved the problem for me. Came across idea when looking at a wifi connection issue. Killed two birds with one stone.

  • kj_am Level 1 Level 1 (0 points)

    Hi smtm50, after having tis issue after changing ISP I tried your suggestion this evening and it worked! thank you