Skip navigation

doug applescripts for itunes, cannot delete

475 Views 6 Replies Latest reply: Dec 16, 2011 9:04 AM by mr_mitten RSS
mr_mitten Level 1 Level 1 (0 points)
Currently Being Moderated
Dec 16, 2011 8:25 AM

Hi

 

I have been pondering over a problem for ages which I just can't sort.  I have three applescripts running in itunes, hidden preferences, add and subtract playcount and total playcount.  All were working, until recently when I tried to access hidden preferences - it said required iTunes 8 or older (I run the very current version of everything).  I went into the library and to iTunes> but the folder I had created (scripts) had disappeared - I'm not sure when this happened but I am assuming it was during the Snow Leopard update.

 

I can't figure it out at all.  It is the main library as neither user has a library (not sure if that is right either actually but that is how it is).  Today, I tried downloading the current version of hidden preferences.  Now when I click the script icon, both hidden preferences work.  Ideally I would like to delete and start again with the scripts.

 

Anyone know where I can find them?  Spotlight isn't helping!

 

Thanks

 

Matt

iMac, Mac OS X (10.7), MacBook 2.0Ghz, AppTV, iPhone 4

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.