3 Replies Latest reply: Dec 16, 2011 10:47 AM by udeskym
udeskym Level 1 (0 points)

When I hit the volume button nothing happens just the 'no' sign: circle with line through it.



- Michael


< Email Edited By Host >

PowerBook G4, Mac OS X (10.5.8)
  • BGreg Level 6 (17,495 points)

    Reset your PMU: http://support.apple.com/kb/HT1431


    And PRAM:

    1. Shut down the computer.
    2. Locate the following keys on the keyboard: Command, Option, P, and R. You will need to hold these keys down simultaneously in step 4.
    3. Turn on the computer.
    4. Press and hold the Command-Option-P-R keys. You must press this key combination before the gray screen appears.
    5. Hold the keys down until the computer restarts and you hear the startup sound for the second time.
    6. Release the keys.
  • udeskym Level 1 (0 points)

    I tried this but it didn't work. AND -- I couldn't hear the chimes cause the volume isn't working so I didn't know when to let go. I waited until my personal wallpaper appeared.



  • udeskym Level 1 (0 points)

    Update -- it worked! Weird. Here's why. I could hear the chimes afterall. So before I did the pram I randomly took the battery out. Then tried to put it back in but it wouldn't fit. Found a tiny screw wandering about. Pulled that out. Did the pram -- and voila -- it works now.


    I guess it was the pram? Even thought I tried it before and it didn't work. Or was it the wandering screw????