Previous 1 2 3 Next 36 Replies Latest reply: Nov 17, 2014 11:49 PM by khphillip Go to original post
  • antdude Level 1 (15 points)

    BDAqua wrote:

     

    Maybe you could paste it into Google Translate & get an idea of what it says or doesn't say ...

    The documents are sensitive so I can't post them in public. Hence why I can't use those online readers/converters. :/ Also, the viewers won't let me copy to paste.

  • BDAqua Level 10 (122,227 points)

    Aha, forgot about the sensitive part!

     

    Could it be encrypted/coded somehow?

  • antdude Level 1 (15 points)

    BDAqua wrote:

     

    Aha, forgot about the sensitive part!

     

    Could it be encrypted/coded somehow?

    I doubt it? I saw some English texts and images related to my client.

  • Tom Gewecke Level 9 (77,150 points)

    Does the client have an iphone or ipad or ipod touch?  There seems to be a hancom app you can find if you search the iTunes app store for hwp.

  • antdude Level 1 (15 points)

    Tom Gewecke wrote:

     

    Does the client have an iphone or ipad or ipod touch?  There seems to be a hancom app you can find if you search the iTunes app store for hwp.

    Yeah, an iPod Touch from 2008. However, didn't that application require Mac OS X 10.6? He only has 10.5.8 (and no, we're not going to upgrade the OS just for this document and application).

  • Tom Gewecke Level 9 (77,150 points)

    antdude wrote:

     

    didn't that application require Mac OS X 10.6? He only has 10.5.8.

     

    iDevices use iOS,  not OS X.  It is a different app for the iPod touch.  It requires iOS 4.3.  You can read about it yourself in the iTunes app store.

  • BDAqua Level 10 (122,227 points)

    Whew, good goin' Tom, thanks!

  • Tom Gewecke Level 9 (77,150 points)

    I suspect the iPod may be too old.  I see you need 3rd gen from 2009 to run 4.3.

  • antdude Level 1 (15 points)

    Tom Gewecke wrote:

     

    antdude wrote:

     

    didn't that application require Mac OS X 10.6? He only has 10.5.8.

     

    iDevices use iOS,  not OS X.  It is a different app for the iPod touch.  It requires iOS 4.3.  You can read about it yourself in the iTunes app store.

    But http://itunes.apple.com/us/app/hancom-office-hanword-viewer/id416746898?mt=12 says "Mac App Store is the simplest way to find and download apps for your Mac. To download Hancom Office Hanword Viewer from the Mac App Store, you need a Mac with Mac OS X 10.6.6 or later..." and "

    Requirements: Mac OS X 10.6.6 or later"

     

    Or am I looking at the wrong one?

  • Tom Gewecke Level 9 (77,150 points)

    Open iTunes and search for hwp.  Osx and iOS have different app stores.

  • antdude Level 1 (15 points)

    Tom Gewecke wrote:

     

    Open iTunes and search for hwp.  Osx and iOS have different app stores.

    Oh, I didn't know that. I will try that later. I assume iPod Touches can use iPhone apps.

  • antdude Level 1 (15 points)

    Tom Gewecke wrote:

     

    Open iTunes and search for hwp.  Osx and iOS have different app stores.

    OK, we downloaded the free one for iPhone and it installed in iPod Touch. Now, another problem. We downloaded the e-mail with these *.hwp file attachments. However, the iOS' mail doesn't seem to save/open these Korean (yes, localized) .hwp file attachments. Did we miss something?

  • Tom Gewecke Level 9 (77,150 points)

    Normally you tap on a mail attachment to get a list of apps to open it with.

     

    Does the hancom app have any Help that tells you the best way to get documents into it?  It might be via iTunes or Dropbox or something other than Mail.

  • antdude Level 1 (15 points)

    Tom Gewecke wrote:

     

    Normally you tap on a mail attachment to get a list of apps to open it with.

     

    Does the hancom app have any Help that tells you the best way to get documents into it?  It might be via iTunes or Dropbox or something other than Mail.

    Yeah, tapping the attachment didn't do anything. Even if the app is not installed, wouldn't the mail program ask me what to do with it like save as like on computers? Hmm, I will have to look for that app to see if it is really installed.

  • Tom Gewecke Level 9 (77,150 points)

    I mentioned earlier that it requires iOS 4.3.  Did you check the version on the ipod?