9 Replies Latest reply: Oct 30, 2013 8:13 AM by mkummer
creeman Level 1 Level 1

Everytime I go to plug in or unplug my headphones from the headphone jack on my 2011 iMac, it makes weird ding noises and the mail swoosh sound for a good minute.  Why does it do this and how can I fix it?  It has done it since the day I got it!


mac, Mac OS X (10.5.7)
  • Remigijus Biciunas Level 1 Level 1

    same problem with a mac air with lion.

  • freemee Level 1 Level 1

    i have the same or similar problem, iam really not sure about this - sounds stupid but it feels more like it plays the same "melody" when i plugin the headphones after some time (hours/days). like 4 times "new mail" 2 times "sent mail" + 1 "new mail". Very strange. I can not reproduce the sounds by unpluggin and pluggin the headphones again even if i get or send mails in between.

     

    MacBook Pro 15", 2,1GHz Core2Duo

    Mac OS X 10.7.3

  • RichardStobart Level 1 Level 1

    I'm having the same problem.  It is as though Mail buffers all its notifications on the headphone jack output and then plays them all out when my headphones are plugged in.  The longer they are unplugged the more beeps and swooshes are played.

  • mkummer Level 2 Level 2

    Right now, I wrote on the board on this behalf. I have the same effect of freezing the sounds until the headphones are plugged in again. This bug is in OS X since Lion (at least). I found it occurs if I use headphones for f.i. watching movies during night time and put the iMac into sleep afterwards. After waking it up again, those sounds are not played back and freeze until the headphones are plugged in again. Then, all works fine again. I dont see a solution for this.

  • graphicsluc Level 1 Level 1

    I'm having the same problem. Has anyone called Apple Care yet about this to find out if they have a fix?

  • creeman Level 1 Level 1

    Still no solution, this is very annoying. The problem still exists with Mountain Lion.

  • Beattheaverage Level 1 Level 1

    This is what I do to make it better.  It works some of the time:

     

    There seems to be some relationship between the mail app, headphones, MBP going to sleep. When I have the problem, I unplug the headphones, quit mail, plug in the headphones. 

     

    Hope this helps.

  • Com.municator Level 1 Level 1

    On my MacBook Pro 13.3 Retina I hear a kind of white noise in the following cases:

     

    1) Just after plugging-in my headphones and it lasts about 1 min.

    2) Once a system sound (notification of smth else) has palyed. It lasts some 10-15 sec. and ends with a click sound.

     

    I know that people are able to hear deferent frequences depending on their age: younger people can hear frequences that are inaudible to older ones. Thay would be nice that Apple finally fix it, as it's frustrating to work with headphones on.

  • mkummer Level 2 Level 2

    On my iMac it was gone with some update of Mountain Lion - but alas - with Mavericks the problem appears again. Would be really nice if that could befixed any time soon.