0 Replies Latest reply: Dec 19, 2011 11:24 PM by dmare
dmare Level 1 Level 1 (30 points)

I've installed MaxPower eSata 6G PCIe2.0 card into my Xserve2,1

 

I have a VANTEC NexStar Hard Drive Dock connected to this.

 

I have 3 x 3TB HDD's.  I copy files to this one HDD at a time and rotate the drives every week for Offsite backups.

 

Issue is: HDD works fine - recognised in Disk Utility, mounts automatically.

 

When swapping drives, I unmount current drive and insert the next drive.  This is NOT recognised - not mounted in Finder, doesn't show up in Disk Utility, can't find any reference to it in System Profiler.

 

I then unplug the eSATA cable from the first eSATA port into the second eSATA port - this works fine and HDD mounts automatically.  Next week, try the same process, but now neither eSATA port works.

 

Restart and both work fine again, so it appears that a HDD can only be used on one eSATA port per restart.  I don't want to restart my server every second time I swap a drive.

 

I have asked the company where I've bought the eSATA card from and they suggested a PRAM reset which I've done and which hasn't solved anything.  Issue persists.

 

I have also disconnected eSATA card and reseated.  Issue persists, plus it's probably a software issue rather than a hardware issue.

 

Tried with different hard drives - issue persists.

 

Tried with different HDD docks (although same model) - issue persists.

 

Had the issue for months and keen to resolve.

 

Any ideas?  Tips on how to troubleshoot?  Which CLI commands may give me relevant troubleshooting information?


Xserve, Mac OS X (10.6.7)