10 Replies Latest reply: Oct 9, 2012 1:45 PM by HaighyNSW
Tramlaw Level 1 (0 points)

I have an iPad 2 that is in recovery mode and won't restore.  This is not my iPad 2 but I am attempting to get it working again for the owner.  I have tried to kick it out of recovery mode using the program RecBoot.  It exits recovery mode and immediately re-enters recovery mode.  So next I tried to update it.  I am unaware of what software it is currently on, but I am trying to update it to 5.0.1 with no luck.  I had downloaded the ipsw last night and got the iPad from her this morning, when I restored it this morning (using option click) it started to restore and then gave me unknown error (26).  I googled this error and can not find anything on it at all.  So my next step was to attempt to download the firmware through iTunes to see if the copy I had gotten was the problem.  4 hours later, and the iPad still will not restore.  It also still gives me the unknown error 26.  Does anyone know what this error has to do with/ can anyone give any suggestions?