1 Reply Latest reply: Jan 4, 2012 7:57 AM by gfromgainesville
Dave_K. Level 3 Level 3 (600 points)

Hey gang-

 

I'm running an iPhone 3GS with iOS 4.3.3.    Today opened the App Store app and tapped "Update All".   A message popped up saying "Update Required. This app requires iOS 5.0"

 

And that's all it says!   It doesn't say which app on the Update list is causing that.     Soooo, I went through and individually tapped Update on each of the 34 apps on the Update list (yes I'm a little behind, but in truth that's only about 2 weeks worth.)  Tapping the Apps individually does not get that error, but tapping Update All does every time.

 

Some new known issue?

 

Thanks!

 

Dave


iMac 24" 2.8ghz Core 2 Extreme 4GB, Mac OS X (10.6.6)
  • gfromgainesville Level 1 Level 1 (0 points)

    Dave_K

    I am having the same issue; I saw on some post that this is a memory space issue but I still have 2GB left.

    I am so tired of this device with the iOS black vial, if you don’t want to use this device exactly as Apple wants you to you might as well toss it in the garbage. I have 80 apps waiting for update because I have not used my IPAD in awhile because I find my Android phone much easier to use. Now I try to"Update All" and I get a wonderful useful message "Update Required" "This app requires iOS 5.0". Thanks a lot which one of the 80 apps is this error from?

    So tired of this device; For Christmas we got some I-tune gift cards. That was fun trying to figure out where/how to register them; because the links and directions on the card do not match the very lame web-site. I-tunes is one of the worst web-sites out there. And if Apple is listening ("which I know they aren’t; they never listen to user we do not know what we want") Makeup your mind is it going to be called I-Tunes, I-store, I-tunes-store. And then update your documents to match!

    Sorry started ranting……..