4 Replies Latest reply: Dec 23, 2011 7:35 AM by DevilsY
DevilsY Level 1 Level 1 (0 points)

It may be because I have iMessage set up incorrectly but I would like to change the following scenario:

 

I have an iPhone with a unique AppleID (tied to gmail email acct) and an iPad2 with a unique Apple ID (tied to hotmail email acct).  When I message between the two, I get email messages on each device as well displaying the back and forth conversation.  Is it possible to set this up like texting (or messaging between iPhones) where I don't have to delete several emails everytime I have an iMessage conversation?  Hopefully that makes sense.  Here is an example:

 

 

On iPad2:

Message to iPhone: "Hey!"

 

on iPhone receive message "Hey!" and receive email (gmail acct) "Hey!"

 

reply back "Hello"

 

on iPad receive message "Hello" and receive email (hotmail acct) "Hello"

 

I would like to disable the email portion of the conversation and just have the messages show up in Message.

 

Thanks for any help!!!!


iPad 2, iOS 5.0.1
  • elliotfromtoronto Level 1 Level 1 (45 points)

    Yes - it is possible to get only one.  As a matter of fact, I didn't realize you could get both .  Starting with the iPhone, if you go into settings, messages, is it set as the phone number where you set up 'Receive At'?  If not, set it to the cell number.  Click on the Receive At option and see if there is also an email address added.  If there is, try removing it.  Check the settings on the iPad.  Let me know if that helps.

    Good Luck - that must be very anoying.

  • DevilsY Level 1 Level 1 (0 points)

    Thanks for the info!  I will test it out over the Holiday weekend and reply with my findings.

  • DevilsY Level 1 Level 1 (0 points)

    I did check my iPhone since I have access it to it right now and it shows the following:

     

    You can be reached for messages at:

    Phone  1 (xxx)xxx-xxxx (grayed out)

    Email xxx@gmail.com (selectable)

    Add Another Email...

     

    If I select the gmail account it pulls up another screen with the email address and Remove This Email grayed out (unselectable)

     

    I also have a Caller ID section which, when selected, shows both the phone number and the email.  The phone number is checked. There is no option to remove anything from this screen.

  • DevilsY Level 1 Level 1 (0 points)

    Problem solved.  I realized that the Apple ID I created for the iPad when I set up the iMessage had not been fully verified when I ran the initial tests.  Now that the ID has synced up, it works as expected.