5 Replies Latest reply: Dec 23, 2011 9:49 AM by rkaufmann87
KaelaMay Level 1 Level 1 (0 points)

I have been having problems with my mac for a while, it started a few months back when programs would crash randomly for now reason (it got to the point where I couldnt run more then 2 programs at a time or else they would just shut down, sometimes the whole computer would demand to be shut down). I also started getting this message which I understand it called 'Kernal Panic', it says my computer needs to be shut down, and wont let me do anything except hold the power button down and restart. That went on for months, and I just restarted and kept using the computer.

Just the other day, I restarted the computer because firefox crashed, and when I tried to reopen it, the crash reporter crashed. So I turned it off, tried to turn it back on and it wouldnt turn on. I hear the mac chimes, the white screen comes up and I can see the apple logo, then a progress bar shows up under the apple, it flashes a couple times and the shuts down. I have been trying to 3 days to get it to turn on. I started troubleshooting this morning. Here is a video of what happens when I try to start my computer http://www.youtube.com/watch?v=dG621APu8tY&feature=youtu.be

I also dont really know what kind of mac I have. It is a desktop computer, I know that, and it says this when would go to mac info

Mac osx

10.6.8

 

Keep in mind, while I tell you the steps of what I did, I have no idea what I am doing or what anything means lol so if I sound stupid, I apologize.

 

The first thing I did was try to start in verbose mode (command v). The white text showed up, then I noticed at the end of the text it says 'killing all processes' (I think... it goes by really fast) then my computer shuts down.. I tried it many times, same thing.

 

The second thing I did was reset the PRAM and NVRAM or whatever. When I did that, it started up a few times as it was supposed to, but it wouldnt finish starting, again it would shut down.

 

The third thing I did was... I cant remember what it was called, but I unplugged the power cord and waited 10 seconds, then plugged the power cord back in while holding down the power button. Then I let go of the power button, then pushed the power button, and I could hear the fans and stuff inside the computer, they were really loud and working really hard. Now when I try to start in any way, it is extremely loud. I have never heard my mac so loud.

 

The fourth thing I did was reset the SMU. I thought it worked because the chimes were really loud when it started up, and they had been really quiet before, but it just shut down.

 

The fourth thing I did was start in single user mode (command s). This is the farthest I have gotten. The white text show up and it will let me type, but I dont know what to type. This is what the last few lines say

 

singleuser boot --fsck not done

root device is mounted read-only

 

If you want to make modifications to files:

/sbin/fsck -fy

/sbin/mount -uw /

 

If you wish to boot the system:

exit

 

:/root#

 

I dont know what to do at this point. I dont know what to type. I typed exit, thinking that maybe it meant it would boot the system up, but it just shut down the computer/ I am stuck here. Does anyone have any ideas of what I can do? It is important that if possible, I dont lose any files from the computer. I know I probably need to reformat the computer, but I really need to get my files off of the computer before I do that if possible. I should also mention that my cd drive stopped working about a year ago, there is a cd stuck in there that wont come out, I have tried all the different things, so I cant put the installation disk in the computer, but I dont even know where it is anyway.

Thanks so much for your help!


iMac, Mac OS X (10.6.8)
  • 1. Re: Mac wont start up
    rkaufmann87 Level 8 Level 8 (42,145 points)

    Take your machine into an Apple Store or AASP for professional diagnosis. I suspect the hard disk has crashed. If the machine is covered by AppleCare then call AppleCare immediately and they will do some troubleshooting over the phone and then advise what your next step is. If you don't have AppleCare you can try to run Apple Hardware Test in Extended Mode, this will take 30-60 minutes. If no errors appear run it 2-3 more times. However as mentioned earlier I suspect your HD is dead.

     

    I'm hoping you have been backing up, if you have been using Time Machine or creating a bootable clone then your data should be safe and it will be pretty simple to restore. When you take your machine in for service if you have a backup let the repair shop know you want to restore your data and may need assistance doing that.

  • 2. Re: Mac wont start up
    KaelaMay Level 1 Level 1 (0 points)

    I have been backing up, but there are some things I havent backed up.

    About a year ago, I took my computer to a guy I found on the internet and he put time machine on it, but I never used it. Does it automatically save things for me?

    Do you know how much it is roughly to get them to look at my computer?

  • 3. Re: Mac wont start up
    KaelaMay Level 1 Level 1 (0 points)

    How to I run that test you mentioned? I cant get my computer to turn on...

  • 4. Re: Mac wont start up
    KaelaMay Level 1 Level 1 (0 points)

    I am trying to do the hardware test, I have been holding down the d key for like 10 minutes... how long beore something happens, do you know?

  • 5. Re: Mac wont start up
    rkaufmann87 Level 8 Level 8 (42,145 points)

    You should watch the Time Machine Tutorial, you can do so by clicking the link. The same holds true for the Apple Hardware Test, please click the link in my first post for instructions. Please follow them to the letter.

     

    As mentioned you will need to take your machien into an Apple Store or Apple Authorized Service Provider (AASP), if you don't know how to locate an AASP in your area click the Apple Authorized Service Provider Locator link. This is a US link, if you are outside the US please advise.