14 Replies Latest reply: Jan 3, 2012 10:57 AM by Gunfighter
Gunfighter Level 1 Level 1 (0 points)

When I try to share either to Media browser or apple devices I get this error immediately.

 

Skjermbilde 2011-12-25 kl. 23.51.47.png

I am able to use export media. The problem is that I can´t take that file and put it in compressor, cuz compressor just quits when I try that. I have tried to verifiy disk, repiar permissions and even used "preference manager" to clean up what I assume are the plists.

 

Anyone have any suggestions? 

  • Tom Wolsky Level 10 Level 10 (113,275 points)

    Wait till the background processes finish before you export?

  • Gunfighter Level 1 Level 1 (0 points)

    I tried it,still didn´t work.

  • Tom Wolsky Level 10 Level 10 (113,275 points)

    Then let's go into exactly what's in the project, the specs of your media, and the project properties. What exactly was that background process all about?

  • Gunfighter Level 1 Level 1 (0 points)

    I tried all sort of different media in different projects just to see if it worked. The one I screenshotted the project properties was:

     

    Skjermbilde 2011-12-26 kl. 18.23.58.png

     

    The media itself is:

     

    Skjermbilde 2011-12-26 kl. 18.26.19.png

     

    Another thing is, that after I have imported media into FCPX, and then i restart the program, the media is gone (well not gone but like this:)

    Skjermbilde 2011-12-26 kl. 18.28.49.png

    Doesn´t seem that the imported media stays in place. I also made another tread about the issue here https://discussions.apple.com/message/16992011#16992011 where I explain more in detail when the problems started.

  • Tom Wolsky Level 10 Level 10 (113,275 points)

    I'm not seeing what in that thread is relevant to this. It has to do with Compressor install, no?

     

    Don';t give info from the Finder. It's useless and often incorrect for video. Give info from movie inspector in the QT player.

     

    Is playback preferences set to original or proxy? Why did the project change from the top display to this display?

  • Gunfighter Level 1 Level 1 (0 points)

    It describes that the problems started after my HD crashed, and I got a new HD installed and uses Timecapsule to get my backup over to my new HD.

     

    Playback preferences: Original or optimized media.

     

    Info from the movie inspector in QT:

     

    Skjermbilde 2011-12-26 kl. 18.40.52.png

    The project doesn´t reappear when I quit FCPX, and restart it, thatś why the project change. When I test it, I just import the small file that you see above, mark a small portion of it and toss it into a new project, go to share and then I get "failed" as shown in my first screenshot.

  • Tom Wolsky Level 10 Level 10 (113,275 points)

    Thanks. That all looks good and should work.

     

    Try trashing prefs and repairing permissions. If the message is coming up instantly after you start the export it sounds as if it's related to a system problem, how or where it's being saved.

  • Gunfighter Level 1 Level 1 (0 points)

    I have a free program called preference manager which I tried earlier. This time I want to trash prefs manually, but Iḿ not sure about the best (easiest) way. I know how to repair permissions.

  • Gunfighter Level 1 Level 1 (0 points)

    I read that I should trash these:

    FCPX preference files located here:

    User > Library > Preferences > com.apple.FinalCut.plist and

    User > Library > Preferences > com.apple.FinalCut.LSSharedFileList.plist.

     

    The strange thing is that I can´t find them!

     

    I tried to do a finder search of "Final Cut" - this is what turned up:

    Skjermbilde 2011-12-26 kl. 19.06.01.png

     

    In other words I can´t seem to find the preferences. Im sorry in advance for beis so non-technical.

  • Tom Wolsky Level 10 Level 10 (113,275 points)

    You have to search for finalcut with no space. It should be there if you ever closed the application normally.

  • Gunfighter Level 1 Level 1 (0 points)

    Skjermbilde 2011-12-26 kl. 19.25.09.png

    No results

  • Tom Wolsky Level 10 Level 10 (113,275 points)

    That's not good. I assume you have close the application normally since you last used Preference Manager. The prefs are created when the application closes, which is why they are often corrupted if the app crashes and the prefs weren't properly recorded. But if you're not getting any prefs, that's a bad sign, again pointing to a system issue like a premissions problem. Are you an admin user BTW?

  • Gunfighter Level 1 Level 1 (0 points)

    I am an admin user and the only user I deleted the useraccount I created when I used time capsule to populate my hd, (the user account I have now is the one I got fom time capsule but I had to give it a new name). I figure I did something wrong there. Maybe I should try to delete my hd, and reinstall everything using time capsule and then just reimporting my previous account that are kept on my time capsule (and don´t create a new account).

  • Gunfighter Level 1 Level 1 (0 points)

    Problem solved:

    This is what I did: I created a new admin account - tested FCPX on that account and the share to apple devices worked. I then deleted my former account, and used TC to repopulate my new user account. Now it works smooth. Thanks for taking your time with good help and advice.