11 Replies Latest reply: Dec 30, 2011 3:23 PM by diadema
diadema Level 1 Level 1 (0 points)

I just bought an iphone 4s white 16gb a few days ago. How come none of the icons/apps can be moved from one page to another? Not even toggling when you press and hold it lightly? I am not even able to download from the apps store?    Anyone who had faced the same issues and was able to resolve it? Please share.  Thanks in advance!

iPhone 4S, iOS 5.0.1
  • justin199 Level 2 Level 2 (255 points)

    check restrictions first: settings > general > restrictions

  • diadema Level 1 Level 1 (0 points)

    Thanks for the quick reply.  Sorry but I cannot find restrictions under general. I have about, software update, usage, siri, network, bluetooth, itunes wifi sync, spotlight search, autolock, date&time, keyboard, international and accessibility.

  • diadema Level 1 Level 1 (0 points)

    Any other suggestions please?

  • justin199 Level 2 Level 2 (255 points)

    You're missing both passcode lock and restrictions? And reset? Is your phone a company phone where they might have installed a restricted profile?


    Looking at the enterprise setup, that can remove configuration options.

    "Settings enforced by a configuration profile cannot be changed on the device. To change a setting, you must install an updated profile. If the profile was signed, it can be replaced only by a profile signed by the same copy of iPhone Configuration Utility. The identifier in both profiles must match. For more information about the identifier, see General Settings."

  • diadema Level 1 Level 1 (0 points)

    Hi justin. Thanks again for the reply. Yes my ip4s does not have passcode lock, restrictions and reset.


    I tried restoring back from my ip4 so that all my apps will be in my new iphone. But i noticed that i cannot move any icons and cant download from the app store plus i cannot locate restrictions, etc.


    So i tried restoring again but this time "set up as a new phone". I now have the restrictions, reset, etc and i can move my icons but all my saved games went back to level 1.  


    I read from the internet that i can restore back up from my old ip to my new ip so i can still have my apps. But it's frustrating not to have complete options in the settings and not able to move any of the icons.

  • tonefox Level 6 Level 6 (9,010 points)

    Nobody so far has checked that you know how to do it...  :-)


    Have you found the manual?  Bookmarked in Safari for you.

  • diadema Level 1 Level 1 (0 points)

    Hello tonefox. I checked the manual in safari just now. But i didnt find any help on how to have my old apps in my new iphone 4s without having incomplete settings menu. I have tried restoring back up from my old iphone three times, but kept on failing to have restrictions, passcode lock, reset in my new iphone. I also cannot move any icons. It's frustrating that this works for others' ip4s but mine. Would you have another suggestion?

  • tonefox Level 6 Level 6 (9,010 points)

    Only a minority of apps have an entry in the Settings menu. It is entirely up to the app developer whether or not it is chosen to have settings located there. 


    If leaning on an icon until it wiggles, and then simply dragging it to where you want it doesn't work, have you tried resetting the phone?

  • diadema Level 1 Level 1 (0 points)

    Yes i tried resetting my phone and set it up as a new phone. All icons can be moved to any page, i can download from app store and the passcode lock, restrictions, reset can be located in settings > general. But since i set the phone as a new phone, all my games are back to level 1.


    When i tried to reset my phone 3 times and set it up as "restore from back up", i have all my saved games but am not able to download any app from the app store and can't find restrictions, etc from settings > general. Also no icons can be moved when i press and hold it. =(

  • KiltedTim Level 8 Level 8 (47,605 points)

    Then something in your backup is corrupt. You're going to have to set it up as new.

  • diadema Level 1 Level 1 (0 points)

    Aww..i was hoping i wouldn't hear that. but thanks anyways for the reply, kilted tim!