2 Replies Latest reply: Dec 29, 2011 1:45 PM by sig
jennmjames Level 1 (0 points)

This is the message I receive when I try to print coupons from Target.com:


You will need the latest Java(TM) Runtime Environment to print our coupons. Would you like to update now?


I have already updated from the Apple site the latest version for OS X Lion v10.7. I have also tested it and Java says it is working. I have changed Safari to 32-bit, as instructed in other forums. But still, I get this message.


Any suggestions? 


It makes me want a PC again.... I have spent three hours on this today alone... I think a $200 after Christmas PC may be worth the expense just to not deal with this headache and get my coupons!


Any help would be appreciated as I am at my frustration point...



MacBook Pro, Mac OS X (10.7.2)