4 Replies Latest reply: Jan 5, 2012 9:33 AM by smtID
Boo84 Level 1 Level 1 (0 points)

Cannot add events to my calendar no plus sign button like manual shows


iPad 2, iOS 5.0.1
  • Skydiver119 Level 7 Level 7 (24,485 points)

    Go into settings and toggle iCloud syncing on and off. this sometimes resets the glitch

  • smtID Level 1 Level 1 (5 points)

    I am having the same problem.

     

    Brand new iPhone 4S. Never had an iPhone before.

     

    There is no PLUS sign. The top has 'All Calendars' - and that's it. In the system settings there is no option for Default Calendar.

     

    I neither have nor want iCloud.

     

    Wondering if it's defective and I should return to the AT&T store and get another one.

     

    Any assistance would be appreciated.

  • Skydiver119 Level 7 Level 7 (24,485 points)

    You don't have to keep iCloud. the simple act of toggling it on and off often resets the glitch of the invisible + sign.

  • smtID Level 1 Level 1 (5 points)

    Just spoke with a Senior Tech at Apple Support who solved the problem, for me at least, and it involved disabling Calendar under my Gmail account.

     

     

    Settings -> Mail, Contact, Calendars -> Accounts.

     

     

     

    One of my accounts is Gmail.

     

     

     

    Gmail -> Mail, Calendars, Notes. Mine were all turned 'ON'

     

     

     

    Turn OFF Calendars.

     

     

     

    Voila.

     

     

     

    Go back to Home->Calendar-> and the Plus + sign is there and editing is fine!!!!!