7 Replies Latest reply: Jan 8, 2013 4:07 AM by LyndaKnott
cheeky9191 Level 1 Level 1 (0 points)

I have been backing up my vids, pics, etc on my Seagate HDD for the past 2 months with my Macbook Air. All of a suddenly my external HD changed permissions to read only. I understand that this has been a hot topic for some time but I have not found the solution in any of the threads. Under the "Get info" tab "Sharing & Permissions" section it only reads "you can only read" with no other info. No mention of the users (I am the admin and there are no other users setup) or any other info and I can't click or hit anything (other than my head against the wall!!!!) If I try the Desktop Utilities route my Macbook Air recognizes the eternal hard drive but all buttons such as "verify Disk" etc are greyed out... no idea what I should do. Tried logging out of my user account and back in, tried ejecting and reconnecting but everything has failed.

 

Anyone with any ideas?! please need any help I can get. Thanks!


MacBook Air, Mac OS X (10.6.8)