3 Replies Latest reply: Jan 1, 2012 5:48 AM by annetempleton
annetempleton Level 1 Level 1 (5 points)

Trying to use iCloud /Photostream  to get photos visible on my iPad 2.  Using  iPhoto 9.2.1(628)  imported some ,photos from my camera and also  dragged more photos from iPhoto to Photostream in source list at left.  Nothing shows up on iMac Photostream page except in top RH corner  "Uploading 654 photos". But nothing has happened. All the right boxes ticked in iCloud and iPhoto/photstream preferences and on iPad. So it seems to recognise what I am trying to do but will not do it. What am I doing wrong, how do I get out of it and is iCloud not quite as straightforward as Apple claim. Judging by the huge number queries about it one has to wonder if all is well with it.


iPad 2, iOS 5.0.1
  • Carolyn Samit Level 10 Level 10 (100,305 points)

    I don't think you are doing anything wrong.. Sometimes Photo Stream needs a jump start.

     

     

    On the iMac open System Preferences > iCloud

     

    Deselect the box next to Photo Stream then reselect the box then restart your Mac.

     

    On the iPad go to Settings > iCloud

     

    Toggle Photo Stream off then back on then reset the iPad.

     

    Hold the On/Off Sleep/Wake button and the Home button down at the same time for at least ten seconds, until the Apple logo appears.

     

     

    iCloud: Photo Stream FAQ

     

    iCloud: Photo Stream Troubleshooting

  • annetempleton Level 1 Level 1 (5 points)

    Thankyou. The kickstart worked and the 656 iPhotos which were stuck, supposedly loading, have gone and I was able to drag the previously imported photos on to Photostream which started to upload them (rotating wheel next to Photostream) and then appeared on the iPad. So far so good, thought the upload,as normal, is very slow eg 2 minutes for 3 photos. Then I tried to drag a smaller no of photos from the 'Last 12 Months'  to Photostream with no success. The green + did not appear over Photostream and the Photostream Page  has 'Unable to connect' at top RH corner. Went through the deselect/restart routine again , the unable message is gone and it now uploads OK!  Is this yet another unadvertised and unpublished "feature" of iCloud? Or one of many bugs?  Thanks anyway even if it a tiresome but doable fix.

     

    Happy New Year!

  • annetempleton Level 1 Level 1 (5 points)

    I had forgotten the usual restart/reset solution, having been using, until recently, old stable stuff on 10.4 on a G4. Perhaps I should have remembered that it is exactly 50 years ago, 1962, that I started on computers. Working as an operator on  LEO lll, a UK mainframe machine that filled a large hall.It had a ferrite core memory of 16k, but was multitasking. Restart was the usual solution to many problems. Plus ca change!