1 Reply Latest reply: May 25, 2012 6:57 PM by AnnaMo11
mike_elliott Level 1 Level 1 (0 points)

I have completed a project in iMovie 11' and it's length is 1 hr 10 min. Prior to finalizing I restarted the computer to ensure everything was cleared out of memory, opened iMovie and clicked Finalize Project. For this HD movie it told me approx 20 hrs to complete. After 3-4 hrs I get an error message telling me that it cannot complete the "finalize" process because a file is open with write permission. I have tried twice now with the exact same error. Nothing else is open except iMovie. Help needed. This is a compilation of video for my wife's 40th birthday trip to Vegas and it is a gift to her.

 

Thank you


MacBook Pro, Mac OS X (10.7.2), iMovie 11 is loaded on this machine
  • AnnaMo11 Level 1 Level 1 (0 points)

    I have had this problem for days now. At one point it did finalize, but then I had to make some changes and had to try and re-finalize.  It still wouldnt work.  Just today I went to Share at the top right of imovie and selected IDVD, it took a few hours, but then transferred the information to iDVD and I created the dvd homepage and then I was able to burn the disk and it worked.... I am doing my second project right now... and it is also working!!!!  I am still unsure why it wouldnt finalize, but just happy I am getting something to work!.. hope this helps for you.